Psychonauts > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Nui Harime 4 Νοε, 2013 @ 5:09μμ
Crashes on load screens
So I just bought Psychonauts and whenever there's a loading screen there's a 50% it will crash to desktop. I've looked around for a solution and everyone keeps saying "go to Psychonauts.exe and change the compatibility to windows 95" but I can't find anything relating to compatibility or an ".exe" in the Psychonauts folders. If anyone knows where I can change it that would be much appreciated.
Τελευταία επεξεργασία από Nui Harime; 4 Νοε, 2013 @ 5:12μμ
Εμφάνιση 1-6 από 6 σχόλια
< >
flesk [LINUX] 5 Νοε, 2013 @ 6:38πμ 
It's an option you get in Windows when you right-click on the exe-file for the game.
Nui Harime 5 Νοε, 2013 @ 8:05πμ 
I went into C:/program files/steam/steamapps found psychonauts and have been right clicking on everything but nothing about compatibility has come up.
flesk [LINUX] 5 Νοε, 2013 @ 10:44πμ 
Which version of Windows are you using? I'm not on Windows at the moment but it's possible that it's hidden under another option. Maybe something called launch properties or just properties. I think it might have that shield icon next to it, because it likely requires elevated user rights.
Τελευταία επεξεργασία από flesk [LINUX]; 5 Νοε, 2013 @ 10:44πμ
Nui Harime 5 Νοε, 2013 @ 1:03μμ 
All I know is that I'm using windows Vista, I'm not a very tech savvy person.
flesk [LINUX] 5 Νοε, 2013 @ 2:50μμ 
Here's an article on How-To Geek showing how to set compatibility mode in Windows Vista[www.howtogeek.com]. You should do that on the Psychonauts.exe you found under C:/Program Files/Steam/SteamApps/ and choose to run it in Windows 95 mode.
Nui Harime 5 Νοε, 2013 @ 6:29μμ 
AH HA! I found it! The game is working fine now! Thank you so much! ^^
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 4 Νοε, 2013 @ 5:09μμ
Αναρτήσεις: 6