Psychonauts > General Discussions > Topic Details
Vashta_Nerada Feb 6 @ 7:11pm
Mouse is completely unusable...
I just got the game from the humble bundle and the mouse is completely unusable. Its jumps around all over and there is terrible lag from the time of input to when something happens. is there any fix for it or am i going t obe stuck using a controller?
Showing 1-8 of 8 comments
< >
Madd the Sane Feb 6 @ 7:15pm 
Are you using a special mouse? What is your OS: Windows XP, Windows 7, Mac OS X 10.6, OS X 10.9?

Also, if you haven't already, post the question on DoubleFine's own forums.
Vashta_Nerada Feb 6 @ 7:54pm 
im using a razer death adder, nothing really special about it. and im on win 7
piripiago Feb 9 @ 5:07pm 
Do you have a controller plugged in? Because I've read that can mess up the mouse input.

Under control options in camera settings, you might try turning off "Smart Camera" and see if it does anything for you. I haven't been able to figure out what changing that setting does, but maybe it will fix your problem. Or maybe it will make it worse.


If you decide to use a controller, there is a patch to put back in the X360 icons for the on-screen display:
http://www.gog.com/forum/psychonauts/psychopad_xbox_360_controller_gui_unofficial_patch/page1
Dude Feb 12 @ 2:21pm 
same problem with a steelseries sensei. turning off "smart camera" appears to do nothing at all
.phl Feb 17 @ 3:07pm 
same prob here. Windows 8 with Logitech G400
svyt Feb 20 @ 6:30am 
I think these issues appear when using higher than standard polling rates with new gaming mice. Try lowering your polling rate to 125 and see if the problem is still there.
Azel Feb 20 @ 1:33pm 
I, have this issue as well, I l0werd the m0use, sensitivity and it helped. but then sporadically, the camera gets, stuck. and will n0t pan. I use a l0gitech m315, m0use. can it be that the drivers f0r the m0use, are interfering with the game?
.phl Feb 20 @ 1:40pm 
hm I got more the problem that the mousesensitvity is low as hell. Changing it to 3600dpi helped a bit, but still strange. I normaly play with 800....

Ouh and I know start the .exe directly with win95 compatibility
Last edited by .phl; Feb 20 @ 1:40pm
Showing 1-8 of 8 comments
< >
Per page: 15 30 50