View Stats:
Psychonauts > General Discussions > Topic Details
Kaldire Jul 2, 2014 @ 10:31pm
Odd bugs AMD\ati graphics flicker and things wont trigger
well first id like to say
i love the game, did when it released

i just sadly got this on steam,
win7 64 bit, with newest amd drivers (which if i install 13.2) the flickers stop
but this is odd, if i install the old drivers then newer games dont work well or at all

also in the very beginning Coach_Oleander's_Basic_Braining course, nothing triggers
like for example, the girl who is tending the plant, didnt talk...
most people didnt, only the minefield kid did,

then i try to climb the flagpole with the flag that should raise and let me into a plane but it never raises and the plane never shows,

this sucks

any help or info and or advice
any workarounds?
strange i never had issues when the game released, and there was an update i hear that messed stuff up

if you guys need a vid or something let me know, i cant even do 1 lvl muchless enjoy the game
and the devs said it worked fine on win7 64 bit, which it runs, just cant do anything and the flickers are mind numbing.

< >
Showing 1-2 of 2 comments
A Keen Commander Sep 18, 2017 @ 1:31am 
So I actually have an NVIDIA card, but was having the flag glitch as well. Tried loading a save, rerunning, restarting computer and rerunning, nothing. I was about ready to give up and found an old forum post at speeddemoarchive talking about V-SYNC and all of the bugs/glitches it causes, both on and off

For example, when V-sync is OFF, the poles all act strangly. Sometimes won't mount correctly, bounce of them, etc. Also, flying is apparently much easier when off (gain altitude much faster) and the brain tumbler door opens much slower than it should.

When V-sync is ON, however, tthe poles all mount properly, the flag raises with you, and pole mounting is as intended - however flying is going to be much slower I guess.

I'll make another post just to spread this info as I almost stopped playing this beautiful game because of this dumb v-sync glitch.

Hope that helps a little.,
Kaldire Sep 18, 2017 @ 1:57am 
i believe there was some mod or bypass made to fix this issue
i remember finally getting it to work.

i think it was USING OLD DRIVERS
which if i google,, yep

that was it.

older drivers

question is to find out what the diff in those old vs new are and whats added or omitted to make it not work
and can inspector fix it? (love that tool)
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Psychonauts > General Discussions > Topic Details