Psychonauts > General Discussions > Topic Details
Ollie Riles Jul 2 @ 2:39am
Missing Executable on Ubuntu 14.04
Missing executable on Ubuntu 14.04 32-bit. I tried installing it, but it won't download the data. Finishes almost immediately. Help please, I spent money on this game and I can't run it.
Showing 1-15 of 15 comments
< >
Trublade Aug 2 @ 3:46am 
Me too buddy, this game worked fine on Steam os, all my other linux titles run on 14.04, but not Psychonauts.
الفاي Corinthians Aug 3 @ 2:54am 
yep. openSUSE steam state: error (missing executable), wont even start downloading...
Last edited by الفاي Corinthians; Aug 3 @ 2:56am
flesk Aug 12 @ 4:25am 
Game works on Kubuntu 14.04 64-bit. Are all of you on 32-bit?
Same here, missing executable...ubuntu 14.04 x64
chapstikk Sep 8 @ 6:56pm 
same
ubuntu 14.04 x64
Last edited by chapstikk; Sep 8 @ 6:56pm
cap'n crunch Sep 9 @ 6:26pm 
Yep - same ubuntu 14.04 x64 - no go. Got it through Humble Bundle, and it seems to run fine outside of steam. Would really like to use it through steam though.
Lullu Sep 9 @ 8:26pm 
same on SteamOS :/
reyame Sep 9 @ 11:39pm 
Same over here Ubuntu 14.04 64. It refuses to download the files. I would really hate having to run this game with wine steam.
Last edited by reyame; Sep 9 @ 11:40pm
GOCORINTHIANS Sep 10 @ 3:12am 
Seems that they removed it...http://steamdb.info/app/3830/history/
RollRoundInTheToilet Sep 16 @ 1:12pm 
Originally posted by GOCORINTHIANS:
Seems that they removed it...http://steamdb.info/app/3830/history/
Removed what?
chris_wing Sep 17 @ 3:16pm 
Originally posted by GOCORINTHIANS:
Seems that they removed it...http://steamdb.info/app/3830/history/

Nothing has been removed that shouldn't have been.

I installed this game on August 28th with no issues. It's still listed here
http://steamdb.info/app/3830/depots/ "3840 / Psychonauts Linux / 5.11 GB".
However people have reported both before & after I downloded the game that they can not, so strange. It's not an issue of them removing the files, I got them.

Could this be an issue with your internet service providers not jiving with Steams p2p downloads, probably not.

Could it be a terporary issue resulting from clogged Steam searvers? Have any of you tried again & had success since?

Did any of you try a different download region? Steam / Settings / Downloads / download regions. Selecting different servers may give different results.

Do you all have the up-to-date Steam client with auto updates enabled?

I'm using Ubuntu 14.04.1 LTS 64 bit, i5, Intel HD 4600 & the game is running well. My current downloaded Psychonauts files are 5232MB's & it's build number 267001, just as it should be.
Last edited by chris_wing; Sep 18 @ 9:37am
chapstikk Oct 5 @ 7:21pm 
Why are we still having this problem over two months later? this is unacceptable.
Mr. Brewski Oct 13 @ 5:54pm 
No change with this then? I tried 'steam --reset' but it made no difference. I just want to play the damn game...
Baziel Oct 13 @ 7:59pm 
Doesn't work for me either. Linux mint 17 64bit
RollRoundInTheToilet Oct 14 @ 10:08am 
I've tried it on windows (recently) and it worked fine. No other game has given me this issue.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50