Psychonauts > General Discussions > Topic Details
alex24boom Aug 20 @ 5:02pm
Graphics Problems with AMD
Hi All,

I've recently started playing the game, and notice that while playing some textures (mainly the trees and wooden platforms so far) randomly flicker to being invisible and not invisible, and this is quite annoying.

I've gone through a few fixes, some of which include rolling back my drivers as well as going through AMD catalyst and adjusting settings, but so far nothing has worked. Didn't know if anyone else had any random fixes they could contribute or how they were able to fix any problems with invisible textures in the game.

For the record, I have a 7850
Showing 1-8 of 8 comments
< >
mabusoe Aug 20 @ 5:37pm 
i had that problem as well i had to reinstall my game
Just switch your AA setting in your CCC to ADAPTIVE. That should do the trick.
The_Muffin_Man13 Sep 1 @ 9:33pm 
^What does that mean? Im haveing the same issue could you please explain more?
Go to your CCC Control Center for your graphics card. Click on the Gaming tab. Select 3D application settings. Go down to Anti Aliasing method and click the arrow in the box till Adaptive is selected. Apply your changes and you're done.
{R} Bobasaurus Sep 7 @ 10:58pm 
Yep, forcing Adaptive AA in CCC works for me too. Remember to set the samles to something other than "None".
KFORCE-K4 Sep 9 @ 7:17pm 
Originally posted by {R} Bobasaurus:
Yep, forcing Adaptive AA in CCC works for me too. Remember to set the samles to something other than "None".

This did the trick for me, thanks!
Pestilence Dec 16 @ 12:14pm 
Thank you, fixed it !
RegentBaloney Dec 18 @ 5:10am 
Oh dang. I've got to say thanks too. Thanks!

Question though: (why) might I want to revert the settings once I'm done playing Psychonauts?
Showing 1-8 of 8 comments
< >
Per page: 15 30 50