Xemperor Dec 29, 2013 @ 2:48am
help: I don't see anything
I have win7 x64
every new game are runnning fine, but it doesn't.. why? I hear the music, but i don't see anything...
Showing 1-4 of 4 comments
< >
Code58 Dec 30, 2013 @ 2:53am 
same here, please anyone help!
GPS-Supp0rt Feb 18 @ 2:46pm 
Right click on the HG2.exe File -> Properties -> Compatibility -> Windows Vista ->
Click on settings and "Disable desktop composition" checkbox at the and "disable scaling on high DPI" and confirm with OK.

Start HG2.exe file again with these settings it was playable with Win7 - 64bit. :D
darkrajin May 6 @ 4:29pm 
Another thing to change is turn of bloom effect
ninfa_de_la_noche Jul 4 @ 5:15am 
It is a problem of the computer.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50