Cogajon Oct 13, 2012 @ 9:12pm
So here's and interesting problem that ♥♥♥♥es me off...
Starting yesterday (October 12, 2012) I have been having issues with all of my Source 2009 games where entity and object shadows appear as ugly black squares. This is really ♥♥♥♥ing me off. I have already lowered the shadow quality but that only made things worse. I cannot turn up the shadow quality because it is already at maximum detail. I also have a simalar problem in Portal 2 where the holes in the portals look like hexagons and that seriously almost makes me want to vomit. I looked it up on the internet and couldn't find anything that helped me. Could someone please help me?
I will post this disscussion on HL2, HL2Ep1, HL2Ep2, Portal, and Portal 2 because these are the only games i have this problem in.
Showing 1-5 of 5 comments
< >
TheChaN Oct 16, 2012 @ 8:39am 
I have the same problem as well.
Cogajon Oct 16, 2012 @ 3:32pm 
Originally posted by SG TheChan159:
I have the same problem as well.
was there ever a time where it worked? i looked at your snapshots and it looked all pixley...
Banshee6 Jan 19, 2013 @ 7:42pm 
it could very well be your graphics card not meeting the game's standards
Cogajon Jan 19, 2013 @ 7:56pm 
Originally posted by banshee6:
it could very well be your graphics card not meeting the game's standards
No. It exceeds the standards. Did I not mention that before the damned nVidia update, I could run it on 'Very High' graphics settings with over 60 FPS? Besides, I already figured out how to fix it... I know I didn't say that on this thread, but still. I'm saying now that it all works fine. Although, I have to run it with DirectX8 but hey, there's not that much of a difference...
Bottom line is, it is NOT my graphics card not meeting the standards, it is nVidia trying to get people off Windows XP.
StepachQa Jan 23 @ 3:59am 
:(
Showing 1-5 of 5 comments
< >
Per page: 15 30 50