kalligrapher Oct 2, 2012 @ 11:29pm
UFO_ET.EXE Stopped Working
Windows 7, i7-2600k, Nvidia 560Ti, latest drivers, 16gb RAM, DX11 - basically over kill for this game but it fails to start.

Every time I try and start this it pauses for a second, preps the scdreen for the start - i.e. goes black and then gives me the "UFO_ET.EXE HAS STOPPED WORKING." error message and completely ceases and desists.

Since there seems to be nothing out there to explain or clarify this - can someone tell me how I get my money back?

Thanks

K
Showing 1-12 of 12 comments
< >
BuzzsawBandit Oct 6, 2012 @ 8:08am 
Same thing is happening with me. Funny thing is I played it for about four hours last night and only today has this started happening. I can't find a way around it.
BuzzsawBandit Oct 6, 2012 @ 8:25am 
If its of any help to you I discovered that the problem was that the game couldn't run using my sound card for some reason. It works fine when I plug in my headset though. I have no idea why.
Fry Oct 6, 2012 @ 3:44pm 
lame
MadAdam81 Oct 9, 2012 @ 9:49pm 
It happens to me when I sell a building in my base - I want to put in an advanced lab :(
duke_olav Oct 20, 2012 @ 1:16pm 
Had the same problem.
Solution for me was to disable the second display.... seems that the game has a problem when one runs windows with multiple displays.

But who plays this one, when there is XCOM Enemy Unknown......
Last edited by duke_olav; Oct 20, 2012 @ 1:18pm
Joker Mole Nov 1, 2012 @ 12:01pm 
Just bought this today in the sale. Getting the same problem.

edit: fixed it by setting the main exe compatibility xp sp3.
Last edited by Joker Mole; Nov 1, 2012 @ 12:12pm
slawek260 Nov 8, 2012 @ 7:37am 
i had the same problem "UFO_ET.EXE HAS STOPPED WORKING." But when diable sound card game work normal. I test settings and found the audio drivers has set 5.1 speakers and windows audio setting was 2.0 change windows setting to 5.1 and game work fine.
(xp sp3)
Benny Boy Jan 20, 2013 @ 8:33pm 
I've managed to play 34 hours of this game, but am now getting the exact same error on game start - running Windows8 on a laptop (without compatibility mode), no change of hardware, was working fine, now no go.
slawek260 Jan 29, 2013 @ 3:52pm 
win 7, go to steam\steamapps\common\UFO Extraterrestrials Gold\UFO_ET.exe and RMB select options 'run as administrator' confirm 'yes' game work
Tribulancer Jun 15, 2013 @ 5:57pm 
graspee, where do you find the main.exe
flagyl2 Jun 21, 2013 @ 3:05pm 
Originally posted by Tribulancer:
graspee, where do you find the main.exe

Go to C:\Program Files (x86)\Steam\steamapps\common\UFO Extraterrestrials Gold

FInd 'UFO_ET.exe' and right click on it. Select 'Properties'. Click the 'Compatability tab. Under 'Compatability Mode' go to the drop down menu field and select 'Windows XP (Service Pack 3)' after clicking the 'Run this program in compatability mode for' box.

I hope this helps.
Native Jul 4 @ 5:46am 
i get it everytime, when i fight versus a UFO with my ships. i can't fix it with win xp mode, because so it doesn't start anymore. i am tired to find out the problem :( sometimes i get a second Error-Window. But it's on german.
----
UFO_ET.exe - Fehler in Anwendung
Die Ausnahme "unknown software exception" ("0xc000001d) ist in der Anwendung an der Stelle 0x63f970d7 aufgereten.

Klicken sie auf "OK", um das Programm zu beenden.
----

i don't know anymore, what can i do :(
Showing 1-12 of 12 comments
< >
Per page: 15 30 50