The Void > General Discussions > Topic Details
foxmulder900 Nov 6, 2012 @ 3:25pm
Game.exe has stopped working.
Anyone else get "Game.exe has stopped working." A few seconds after you try to start it up? I'm on Windows 7 64bit.
Showing 1-5 of 5 comments
< >
Xane Tempest Nov 23, 2013 @ 11:52am 
i might be having it... but i can't see the error that's appearing because there's just a big black box covering it. vista 64 bit.
The Mothman Mar 22 @ 7:37am 
same problem here, and until yesterday it was working fine and well
Mr. Noon Mar 22 @ 3:59pm 
I'm trying to play it on my laptop (windows 8, intel 4000 core i7) getting the same error. Tried different settings, still crashing.
The Mothman Mar 23 @ 1:15am 
I found the solution
Go to your laptop control panel, then the uninstall feature. Find "PhysX" from Nvidia and Uninstall it. The gi to your steam Library and Play The void. It will re-install the PhysX program and Fix the problem. It worked absolutely fine with me
Xane Tempest Mar 24 @ 5:07pm 
I solved the problem by manually finding the game EXE and editing the compatability so that it would only launch as Admin.
This solves issues where it can't create a log file (common in 8)
Hope this helps
Showing 1-5 of 5 comments
< >
Per page: 15 30 50