The Void > General Discussions > Topic Details
leoblab Oct 28, 2012 @ 12:02pm
Error: "can't create game module"
Hi guys,

when I try to start the game I receive the following message "can't create game module: can't load engine library".
The game doesn't start at all.

My machine is a Core 2 Duo E8500, GTX 280, 2 GB DDR2, Windows 7 Ultimate 32 bit.

I searched on the net for some helps and saw that I'm not the only person who had this problem.

Can anoyone help me?

Kind regards :)
Showing 1-4 of 4 comments
< >
Ryuu-kun Nov 11, 2012 @ 8:16am 
In the readme you could find this:
"Q. The game crashes with the “Can’t load engine library!” error.
A. Make sure AGEIA PhysX is installed. You can find the distributive on your game disk."
leoblab Nov 20, 2012 @ 11:50am 
You solved my problem! I downloaded physix driver from nvidia site and installed it. After that the game worked! Thank you very much. :D
Ryuu-kun Nov 21, 2012 @ 5:43am 
you're welcome, enjoy this unusual game :)
leoblab Dec 1, 2012 @ 2:44pm 
Thanks :D
Showing 1-4 of 4 comments
< >
Per page: 15 30 50