Westward IV > General Discussions > Topic Details
Wood 'n' Pixel Oct 3, 2012 @ 2:15am
Hardware Problem?
when attempting to launch this game, it comes up and error msg stating "Hardware failed to launch in specific mode"???

help please
Showing 1-6 of 6 comments
< >
(°o°) Nov 17, 2013 @ 7:25am 
pc specs?
Wood 'n' Pixel Nov 17, 2013 @ 7:36am 
doesn't matter anymore I read the other posts and fixed the problem... thanks anyway
(°o°) Nov 17, 2013 @ 7:58am 
Originally posted by King Gypo:
doesn't matter anymore I read the other posts and fixed the problem... thanks anyway

are you liking the game? I love these hidden gems, noone seems to know about them on steam or talk about them lol
Wood 'n' Pixel Nov 17, 2013 @ 2:32pm 
yeah I is a really good game... a lot more in depth than I thought it was going to be... strange that not many people like it or own it huh? lol
(°o°) Nov 17, 2013 @ 2:35pm 
Originally posted by King Gypo:
yeah I is a really good game... a lot more in depth than I thought it was going to be... strange that not many people like it or own it huh? lol

very, its prob judged as a "kids" game when I am surprised at the level of micro management in this game too, happyness water coal gold wood diseases disasters jobs, earthquakes, etc etc and lots more I forgot, oh bandits XD so much stuff to do in this awesome game
Wood 'n' Pixel Nov 17, 2013 @ 2:46pm 
too true
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Oct 3, 2012 @ 2:15am
Posts: 6
More discussions