AWG Dec 25, 2012 @ 10:04am
Can't play the game [Solved]
My soldier is always walking backwards, as if the 'S' key is always pressed. My keyboard has no problems (already checked that). What's the deal with this?
Last edited by AWG; Dec 27, 2012 @ 1:00am
Showing 1-5 of 5 comments
< >
Azatoth Dec 26, 2012 @ 7:19pm 
Do you have any other controllers connected? Usually when something like this happens to me it is because the game is incorrectly accepting inputsfrom either my wheel pedals (which has accelerator that is sticky) or my flight stick (which has numerous siliders which a couple of games interpret as key press of not centred). If this is the case, either find the control that is the problem or disconnect it.
A rarer thing that could cause it is if during setup, the key was not set properly. Very few games do it, but some can read as key release instead of key press. Reset the key should fix it if this is the case.
Thinking of buying the game so cant offer any more advise yet.
AWG Dec 27, 2012 @ 1:00am 
I disconnected my wheel from the USB (had to, apparently I can't turn it off) and now the game - and my soldier - run fine. Thank you very much mate. Problem solved, even if I don't get why this game should recognize a wheel (or its pedals) as a proper input device...
Cunin May 7, 2013 @ 4:47am 
That's because the engine used, Unity, sucks.
FukoTheStarfishSamuri May 12, 2013 @ 12:29pm 
you fix it with cheese
La-la-la-lauda Nov 14, 2013 @ 2:07am 
The same was with GTA IV, no worries.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50