Dungeon Warfare
Help pls.
When I launch game it show only title like this.
< >
Showing 1-2 of 2 comments
Listege  [developer] Jul 31 @ 7:58am 
Hi, Deleastra.
Sorry for the late response.

I'm not sure the reason of the problem but try this.
1) Right click 'Dungeon Warfare' in your Steam library
2) Click 'Properties'
3) Click 'Set launch options...'
4) Input '-show-screen-selector' on popup window
5) Start the game
Then popup window with screen resolution option will be shown. Select other screen option and start it.

Please let me know whether this solution is working or not. :)
It's work.
Thank you. :)
< >
Showing 1-2 of 2 comments
Per page: 15 30 50