Cities XL > General Discussions > Topic Details
(DNCSV) Deiniol Aug 27, 2013 @ 5:50pm
Something is wrong with my Game
Sometimes, when I start a new map, it becomes Impossible to set up a City Link. Does anyone know why?
Showing 1-6 of 6 comments
< >
mbutton15 Aug 28, 2013 @ 5:59pm 
Can you please provide more detail on what you mean by 'City Link'.

In the mean time...
- Is it that you can't lay down the first road of a new city ? If you lay down too much road you may have run out of budget before you try to connect a road to the edge of the map.

- Are you trying to connect to other cites you have created ? The game blurb seems to suggest you can do this, but I have never been able to.
(DNCSV) Deiniol Aug 28, 2013 @ 11:05pm 
Cant lay down the First road.
Last edited by (DNCSV) Deiniol; Aug 28, 2013 @ 11:06pm
mbutton15 Aug 29, 2013 @ 12:56pm 
It's not something that has happened to me so I'm shooting in the dark here really. You have obviously put in a fair few hours into the game so far (though I do know the clock keeps going for me even after I exit the game, only stopping when I quit Steam). So I'm not too sure what to suggest that you probably don't know already ?

When trying to lay the road it will be highlighted green or blue, but turning red means it's not happy with where you are trying to go. This can be for a few reasons like trying to create a junction that is too accute, trying to go over water or up too steep a slope (use bridges to cope with slopes). And the City Link can only be made where the edge of the map is purple. But that is all basic stuff that you've probably already come across.

I can't remember for sure, but I don't think it lets you link to the edge of the map if the game is on pause. For me the game is quite lagging so sometimes I have to wait for the resource zones to 'initialise' themselves before they highlight themselves on the map. And they don't always work for me when the game is paused either.
(DNCSV) Deiniol Aug 29, 2013 @ 4:00pm 
Originally posted by mbutton15:
It's not something that has happened to me so I'm shooting in the dark here really. You have obviously put in a fair few hours into the game so far (though I do know the clock keeps going for me even after I exit the game, only stopping when I quit Steam). So I'm not too sure what to suggest that you probably don't know already ?

When trying to lay the road it will be highlighted green or blue, but turning red means it's not happy with where you are trying to go. This can be for a few reasons like trying to create a junction that is too accute, trying to go over water or up too steep a slope (use bridges to cope with slopes). And the City Link can only be made where the edge of the map is purple. But that is all basic stuff that you've probably already come across.

I can't remember for sure, but I don't think it lets you link to the edge of the map if the game is on pause. For me the game is quite lagging so sometimes I have to wait for the resource zones to 'initialise' themselves before they highlight themselves on the map. And they don't always work for me when the game is paused either.

Well, Sometimes I start with No purple.
mbutton15 Aug 30, 2013 @ 12:10pm 
Originally posted by Deiniol:
Well, Sometimes I start with No purple.

All I can suggest is that you use the icons on the right of the screen. Click on the 'Resources' icon and then view the 'Intercity Roads' and 'Intercity Highways' options. The purple only appears at the edge of the map so any coast will not be purple.

Just make sure the game clock is not paused. Sometimes if I pause a map as soon as it's loaded and then try viewing the resources nothing appears. I have to un-pause the map and then a few seconds later the resource details appear. It's as if the map hasn't quite finished initialising itself.
(DNCSV) Deiniol Aug 30, 2013 @ 2:54pm 
Originally posted by mbutton15:
Originally posted by Deiniol:
Well, Sometimes I start with No purple.

All I can suggest is that you use the icons on the right of the screen. Click on the 'Resources' icon and then view the 'Intercity Roads' and 'Intercity Highways' options. The purple only appears at the edge of the map so any coast will not be purple.

Just make sure the game clock is not paused. Sometimes if I pause a map as soon as it's loaded and then try viewing the resources nothing appears. I have to un-pause the map and then a few seconds later the resource details appear. It's as if the map hasn't quite finished initialising itself.

No, there is no Purple ANYWHERE.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50