Franky Sep 30, 2012 @ 2:05pm
RO2 ROGAME.EXE HAS STOPPED WORKING!
Help! Everytime I try to play Red Orchestra 2 I get a screen that says ''rogame.exe has stopped working''. How can I fix this?!?!?
Showing 1-11 of 11 comments
< >
Moskeeto Sep 30, 2012 @ 2:24pm 
Have you tried verifying the game files?
Right-click on RO2 in your Steam library > Properties > Local Files >Verify integrity of game cache
Franky Oct 1, 2012 @ 9:54am 
I will of course try, and after downloading one file each time, returns the same error...
eGG3h Oct 4, 2012 @ 7:30pm 
Same problem.
Diagram.pl Oct 4, 2012 @ 9:01pm 
Same problem.
Moskeeto Oct 4, 2012 @ 9:47pm 
Try deleting the config files in here:
Documents\My Games\RedOrchestra2\ROGame\Config
eGG3h Oct 5, 2012 @ 7:24am 
I tried this, it did not work.
Diagram.pl Oct 5, 2012 @ 7:51am 
reinstal ro and" repair steam' -problem finish . im happy or thanks
perky Oct 5, 2012 @ 6:29pm 
Just posted this on a similar thread --

I had the same problem. You need to install PunkBuster (manually). Visit: http://www.evenbalance.com/index.php?page=pbsetup.php install, then follow the steps on the page for adding a game.

Hope this helps! :)
Last edited by perky; Oct 5, 2012 @ 6:29pm
Sanseverina Oct 15, 2012 @ 7:41am 
if none of that has helped, I went into the cookedpc folder (which you can find in the steamapps/common directory, in the RedOrchestra 2 folder) and then deleted all the files that had the word "uncompressed" in them. it worked for me, hope it helps!
frN-dA-bEAST 1 DAY! <3 Oct 22, 2012 @ 7:38pm 
Update your Punkbuster .. or Update the Game IN Punkbuster.
Sound of low.

Works for me now :)
i have update my Punkbuster and the Game in Punkbuster ... and now its work fine ..
Kawaii !!! Feb 9 @ 3:14am 
Samr problem
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 30, 2012 @ 2:05pm
Posts: 11