PFC Fritz [29th ID] 2013 年 10 月 6 日 @ 上午 12 時 02 分
RO/RS Crash. Steam Closing
Everytime I start the game since the previous update, the game fails to respond at the main menu and steam closes. Anyone else having le issue?
顯示 1-15,共 18 則回應
< >
Unknown_Stalker 2013 年 10 月 6 日 @ 上午 1 時 08 分 
not me
[.RBR.] Jake 2013 年 11 月 10 日 @ 下午 8 時 27 分 
Yeah, I'm getting this problem as well, da fuq is this ♥♥♥♥?
aussiecol 2013 年 11 月 10 日 @ 下午 8 時 35 分 
i get into server and get kicked straight away really starting to ♥♥♥♥ me off
PFC Fritz [29th ID] 2013 年 11 月 10 日 @ 下午 8 時 38 分 
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
R5CYA 2013 年 11 月 10 日 @ 下午 8 時 40 分 
Alte_Fritz 發表:
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
did you try to verify the integrity of the games cache before re-installing?
PFC Fritz [29th ID] 2013 年 11 月 11 日 @ 下午 12 時 15 分 
I did on my old computer and I still had the same issue. To be honest I have no idea what caused it.
The Grand Squid 2013 年 11 月 11 日 @ 下午 4 時 56 分 
I have the same problem! Any help?
PFC Fritz [29th ID] 2013 年 11 月 11 日 @ 下午 5 時 42 分 
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
or fix punkbuster
http://www.evenbalance.com/index.php?page=pbsetup.php
OR
Go through the RO2 forums / contact Tripwire. I understand things happen to games so I'm not going to say it's tripwires fault for I happen to like their indie approach to gaming and their dedication to the community.
http://forums.tripwireinteractive.com/forumdisplay.php?f=70

If any of you figure it out, post a comment here or post your own message to let others know. Good luck.
Dradoh 2013 年 11 月 12 日 @ 上午 12 時 27 分 
40% of the time i crash on map loads after the first game =(. still great game though
The Grand Squid 2013 年 11 月 12 日 @ 上午 10 時 33 分 
Alte_Fritz 發表:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
PFC Fritz [29th ID] 2013 年 11 月 12 日 @ 上午 11 時 29 分 
Dradoh 發表:
40% of the time i crash on map loads after the first game =(. still great game though
That could be internet connection or if you computer isn't up to specs. At the very least you're still able to play.
PFC Fritz [29th ID] 2013 年 11 月 12 日 @ 上午 11 時 29 分 
The Grand Squid 發表:
Alte_Fritz 發表:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
What are your computer specs?
The Grand Squid 2013 年 11 月 12 日 @ 上午 11 時 31 分 
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
PFC Fritz [29th ID] 2013 年 11 月 12 日 @ 下午 8 時 51 分 
The Grand Squid 發表:
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Whats your processor?
The Grand Squid 2013 年 11 月 13 日 @ 上午 5 時 48 分 
AMD Sempron(tm) 140 Processor 2.70 GHz
顯示 1-15,共 18 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 10 月 6 日 @ 上午 12 時 02 分
回覆: 18