PFC Fritz [29th ID] 6 oct., 2013 @ 12:02am
RO/RS Crash. Steam Closing
Everytime I start the game since the previous update, the game fails to respond at the main menu and steam closes. Anyone else having le issue?
Afişate 1-15 din 18 de comentarii
< >
Unknown_Stalker 6 oct., 2013 @ 1:08am 
not me
[.RBR.] Jake 10 nov., 2013 @ 8:27pm 
Yeah, I'm getting this problem as well, da fuq is this ♥♥♥♥?
aussiecol 10 nov., 2013 @ 8:35pm 
i get into server and get kicked straight away really starting to ♥♥♥♥ me off
PFC Fritz [29th ID] 10 nov., 2013 @ 8:38pm 
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
R5CYA 10 nov., 2013 @ 8:40pm 
Alte_Fritz a scris:
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
did you try to verify the integrity of the games cache before re-installing?
PFC Fritz [29th ID] 11 nov., 2013 @ 12:15pm 
I did on my old computer and I still had the same issue. To be honest I have no idea what caused it.
The Grand Squid 11 nov., 2013 @ 4:56pm 
I have the same problem! Any help?
PFC Fritz [29th ID] 11 nov., 2013 @ 5:42pm 
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
or fix punkbuster
http://www.evenbalance.com/index.php?page=pbsetup.php
OR
Go through the RO2 forums / contact Tripwire. I understand things happen to games so I'm not going to say it's tripwires fault for I happen to like their indie approach to gaming and their dedication to the community.
http://forums.tripwireinteractive.com/forumdisplay.php?f=70

If any of you figure it out, post a comment here or post your own message to let others know. Good luck.
Dradoh 12 nov., 2013 @ 12:27am 
40% of the time i crash on map loads after the first game =(. still great game though
The Grand Squid 12 nov., 2013 @ 10:33am 
Alte_Fritz a scris:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
PFC Fritz [29th ID] 12 nov., 2013 @ 11:29am 
Dradoh a scris:
40% of the time i crash on map loads after the first game =(. still great game though
That could be internet connection or if you computer isn't up to specs. At the very least you're still able to play.
PFC Fritz [29th ID] 12 nov., 2013 @ 11:29am 
Alte_Fritz a scris:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
What are your computer specs?
The Grand Squid 12 nov., 2013 @ 11:31am 
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
PFC Fritz [29th ID] 12 nov., 2013 @ 8:51pm 
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Whats your processor?
The Grand Squid 13 nov., 2013 @ 5:48am 
AMD Sempron(tm) 140 Processor 2.70 GHz
Afişate 1-15 din 18 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 6 oct., 2013 @ 12:02am
Mesaje: 18