Cpl. Fritz [29ID] 2013년 10월 6일 오전 12시 02분
RO/RS Crash. Steam Closing
Everytime I start the game since the previous update, the game fails to respond at the main menu and steam closes. Anyone else having le issue?
18개 중 1-15 표시중
< >
Unknown_Stalker 2013년 10월 6일 오전 1시 08분 
not me
[.RBR.] Jake 2013년 11월 10일 오후 8시 27분 
Yeah, I'm getting this problem as well, da fuq is this ♥♥♥♥?
aussiecol 2013년 11월 10일 오후 8시 35분 
i get into server and get kicked straight away really starting to piss me off
Cpl. Fritz [29ID] 2013년 11월 10일 오후 8시 38분 
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
R5CYA 2013년 11월 10일 오후 8시 40분 
Alte_Fritz님이 먼저 게시:
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
did you try to verify the integrity of the games cache before re-installing?
Cpl. Fritz [29ID] 2013년 11월 11일 오후 12시 15분 
I did on my old computer and I still had the same issue. To be honest I have no idea what caused it.
The Grand Squid 2013년 11월 11일 오후 4시 56분 
I have the same problem! Any help?
Cpl. Fritz [29ID] 2013년 11월 11일 오후 5시 42분 
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
or fix punkbuster
http://www.evenbalance.com/index.php?page=pbsetup.php
OR
Go through the RO2 forums / contact Tripwire. I understand things happen to games so I'm not going to say it's tripwires fault for I happen to like their indie approach to gaming and their dedication to the community.
http://forums.tripwireinteractive.com/forumdisplay.php?f=70

If any of you figure it out, post a comment here or post your own message to let others know. Good luck.
Dradoh 2013년 11월 12일 오전 12시 27분 
40% of the time i crash on map loads after the first game =(. still great game though
The Grand Squid 2013년 11월 12일 오전 10시 33분 
Alte_Fritz님이 먼저 게시:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
Cpl. Fritz [29ID] 2013년 11월 12일 오전 11시 29분 
Dradoh님이 먼저 게시:
40% of the time i crash on map loads after the first game =(. still great game though
That could be internet connection or if you computer isn't up to specs. At the very least you're still able to play.
Cpl. Fritz [29ID] 2013년 11월 12일 오전 11시 29분 
The Grand Squid님이 먼저 게시:
Alte_Fritz님이 먼저 게시:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
What are your computer specs?
The Grand Squid 2013년 11월 12일 오전 11시 31분 
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Cpl. Fritz [29ID] 2013년 11월 12일 오후 8시 51분 
The Grand Squid님이 먼저 게시:
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Whats your processor?
The Grand Squid 2013년 11월 13일 오전 5시 48분 
AMD Sempron(tm) 140 Processor 2.70 GHz
18개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 6일 오전 12시 02분
게시글: 18