Pvt. Fritz [29th ID] Oct 6, 2013 @ 12:02am
RO/RS Crash. Steam Closing
Everytime I start the game since the previous update, the game fails to respond at the main menu and steam closes. Anyone else having le issue?
Showing 1-15 of 18 comments
< >
Unknown_Stalker Oct 6, 2013 @ 1:08am 
not me
{.P.R.B.} Jake Nov 10, 2013 @ 8:27pm 
Yeah, I'm getting this problem as well, da fuq is this ♥♥♥♥?
aussiecol Nov 10, 2013 @ 8:35pm 
i get into server and get kicked straight away really starting to ♥♥♥♥ me off
Pvt. Fritz [29th ID] Nov 10, 2013 @ 8:38pm 
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
R5CYA Nov 10, 2013 @ 8:40pm 
Originally posted by Alte_Fritz:
Perhaps reinstalling it works. I built a new computer recently and since installing it I haven't had a problem.
did you try to verify the integrity of the games cache before re-installing?
Pvt. Fritz [29th ID] Nov 11, 2013 @ 12:15pm 
I did on my old computer and I still had the same issue. To be honest I have no idea what caused it.
The Grand Squid Nov 11, 2013 @ 4:56pm 
I have the same problem! Any help?
Pvt. Fritz [29th ID] Nov 11, 2013 @ 5:42pm 
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
or fix punkbuster
http://www.evenbalance.com/index.php?page=pbsetup.php
OR
Go through the RO2 forums / contact Tripwire. I understand things happen to games so I'm not going to say it's tripwires fault for I happen to like their indie approach to gaming and their dedication to the community.
http://forums.tripwireinteractive.com/forumdisplay.php?f=70

If any of you figure it out, post a comment here or post your own message to let others know. Good luck.
Dradoh Nov 12, 2013 @ 12:27am 
40% of the time i crash on map loads after the first game =(. still great game though
The Grand Squid Nov 12, 2013 @ 10:33am 
Originally posted by Alte_Fritz:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
Pvt. Fritz [29th ID] Nov 12, 2013 @ 11:29am 
Originally posted by Dradoh:
40% of the time i crash on map loads after the first game =(. still great game though
That could be internet connection or if you computer isn't up to specs. At the very least you're still able to play.
Pvt. Fritz [29th ID] Nov 12, 2013 @ 11:29am 
Originally posted by The Grand Squid:
Originally posted by Alte_Fritz:
This is what I have found in Steam forums. I don't know if they will help you all, but perhaps one of you will find something and get the word out there.
Look in:
C:\Program Files (x86)\Steam\steamapps\common\red orchestra 2\ROGame\CookedPC
for any files labelled "uncompressed". If you have any, delete them.
I tried doing this and couldn't find any Uncompressed folders! I think it's my display driver, because it goes to a black screen and freezes.
What are your computer specs?
The Grand Squid Nov 12, 2013 @ 11:31am 
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Pvt. Fritz [29th ID] Nov 12, 2013 @ 8:51pm 
Originally posted by The Grand Squid:
I have an Advent SE 1101, with Widows 7. I recently changed my Graphics card to a NVidia Gefore GT 130. I have 3GB of RAM.
Is that enough information?
Whats your processor?
The Grand Squid Nov 13, 2013 @ 5:48am 
AMD Sempron(tm) 140 Processor 2.70 GHz
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Oct 6, 2013 @ 12:02am
Posts: 18