Rising Storm/Red Orchestra 2 Multiplayer > Общи дискусии > Подробности за темата
Blackwood of Raventree 27 септември 2013 в 4:45сут.
Framerate issues
my game run as smoothly as possible, but then out of nowhere says: 'rogame exe has stopped working'.
I know it is a common issue, and i've aready addressed it by deleting RO2 in myGames making the game run eprfectly, but then sometimes it does that.
Do you gauys have a solution for this too?
Thanks a bunch!
Показване на 1-11 от 11 коментара
< >
<(o.O)>Fezarella^™ 27 септември 2013 в 4:56сут. 
have you tried "umbra culling" no quotes in the console? Or have alook through the FAQ at the top of the forum :)

And i think RS is more demanding than RO2 in terms of graphics / fps
Последно редактиран от <(o.O)>Fezarella^™; 27 септември 2013 в 4:56сут.
Blackwood of Raventree 27 септември 2013 в 4:59сут. 
I have a quite good card (ge force 740M) so i should be fine: what puzzles me is that I've played one hour an a half with a perfect framerate and then BOOM rogame.exe stopped working.
Thanks, I will try to look through the FAQ!
<(o.O)>Fezarella^™ 27 септември 2013 в 5:48сут. 
rogame.exe stopped working = Delete ROGame folder in C:\Users\Fezarella\Documents\My Games\RedOrchestra2 is the only thing that fixed that for me but you will have to redo the settings ingame
Blackwood of Raventree 27 септември 2013 в 8:02сут. 
oh then I should probably redo my settings. Still not working although I've deleted the Mygames folder again.
Kraft 27 септември 2013 в 9:12сут. 
RAM?
Blackwood of Raventree 27 септември 2013 в 10:20сут. 
4GB... should be fine no?
Kraft 27 септември 2013 в 10:38сут. 
Първоначално публикувано от Sir Veed Blackwood of Raventree:
4GB... should be fine no?
Should be enough if you don't have any heavy tasks in the background.
Inquisitor 27 септември 2013 в 10:41сут. 
The game has a very poor optimization. VERY!
Queen Ridah 27 септември 2013 в 11:11сут. 
-Restart PC and/or close everything thats running
-Update Graphics Drivers
-Post Hardware
-Verify Cache

If all else fails reinstalling might help...maybe.
Queen Ridah 27 септември 2013 в 11:12сут. 
Might be a hardware problem. Check your CPU/GPU temps while your at it.
Danielkaas94 30 март в 5:26сут. 
Първоначално публикувано от Mad Max:
The game has a very poor optimization. VERY!

So damn true!
Показване на 1-11 от 11 коментара
< >
На страница: 15 30 50
Дата на публикуване: 27 септември 2013 в 4:45сут.
Публикации: 11