Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

Vezi Statistici:
Version mismatch
For the past month, every now and then, seemingly at random, certain maps just wouldn't load, so I'd hit escape and a 'version mismatch' error message would appear on screen. It used to just happen with custom maps. Then it stopped happening altogether, but as of today it's happening with every map. I have tried every suggested fix. This is a bug Tripwire need to deal with.

I am not subscribed to any maps, I have verified my game cache, I have reinstalled twice, my game is fully updated, I have deleted all of the maps from my folder and verified game cache to reinstall them with the latest versions. I am still getting this problem and I'd like to bring attention to it because I should be able to play my favourite online game.
Editat ultima dată de Vasily Chuikov; 14 sept., 2013 @ 9:19pm
< >
Afişate 1-7 din 7 de comentarii
Have you perhaps gotten this fixed? I'm having a problem with this too.
Is it the stock maps that you have a problem with or custom ones?
Is it the stock maps that you have a problem with or custom ones?

For me its stock maps, I don't have anything custom.
delete them and verify the integrity of the games cache.
Did you delete the whole ro2 folder in my documents?
Did you delete the whole ro2 folder in my documents?

I don't have a red orchestra 2 in my documents. I have Rising Storm.
Finn_ a scris:
Did you delete the whole ro2 folder in my documents?

I don't have a red orchestra 2 in my documents. I have Rising Storm.
The folder would be:
Documents\My Games\RedOrchestra2

You can quickly access the Documents folder by clicking the Windows Start button. Anyway, that's the RedOrchestra2 folder you should try deleting.
Editat ultima dată de Moskeeto; 27 feb., 2014 @ 7:04pm
< >
Afişate 1-7 din 7 de comentarii
Per pagină: 15 30 50

Data publicării: 14 sept., 2013 @ 9:19pm
Mesaje: 7