Vasily Chuikov 14 Wrz, 2013 - 21:19
Version mismatch
For the past month, every now and then, seemingly at random, certain maps just wouldn't load, so I'd hit escape and a 'version mismatch' error message would appear on screen. It used to just happen with custom maps. Then it stopped happening altogether, but as of today it's happening with every map. I have tried every suggested fix. This is a bug Tripwire need to deal with.

I am not subscribed to any maps, I have verified my game cache, I have reinstalled twice, my game is fully updated, I have deleted all of the maps from my folder and verified game cache to reinstall them with the latest versions. I am still getting this problem and I'd like to bring attention to it because I should be able to play my favourite online game.
Ostatnio edytowany przez: Vasily Chuikov; 14 Wrz, 2013 - 21:19
Wyświetlanie 1-7 z 7 komentarzy
< >
Finn_ 25 Lut - 18:23 
Have you perhaps gotten this fixed? I'm having a problem with this too.
{MERC.29} Mikeedude 26 Lut - 1:32 
Is it the stock maps that you have a problem with or custom ones?
Finn_ 26 Lut - 17:40 
Is it the stock maps that you have a problem with or custom ones?

For me its stock maps, I don't have anything custom.
R5CYA 26 Lut - 20:58 
delete them and verify the integrity of the games cache.
{MERC.29} Mikeedude 27 Lut - 1:30 
Did you delete the whole ro2 folder in my documents?
Finn_ 27 Lut - 18:51 
Did you delete the whole ro2 folder in my documents?

I don't have a red orchestra 2 in my documents. I have Rising Storm.
Moskeeto 27 Lut - 19:04 
Did you delete the whole ro2 folder in my documents?

I don't have a red orchestra 2 in my documents. I have Rising Storm.
The folder would be:
Documents\My Games\RedOrchestra2

You can quickly access the Documents folder by clicking the Windows Start button. Anyway, that's the RedOrchestra2 folder you should try deleting.
Ostatnio edytowany przez: Moskeeto; 27 Lut - 19:04
Wyświetlanie 1-7 z 7 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 14 Wrz, 2013 - 21:19
Posty: 7