Home 14 set 2013, ore 11:31
Framerate LAG! **Tripwire fix this**
I cant play RS storm because of this framerate lag.. i have tried every possible troubleshooting option... and for my pc I have an i7 4770K & GTX 770 4GB so my pc isnt the issue. ITS THE GAME! i want this fixed, its one of my favorite games on steam and i cant play it at ALL. Please help....
Visualizzazione di 1-10 commenti su 10
< >
Mr. Hankey 14 set 2013, ore 13:44 
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.
Home 14 set 2013, ore 17:20 
Messaggio originale di kenny:
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.


No. my ping stays anywhere from 70-100 ping. never goes higher
PropaneAccessories 15 set 2013, ore 16:12 
im having the exact same problem to where you cant even play it, ill have low ping and it will jitter forward, i have an amd radion hd 6700 so ik its not the issue either.. i need help ._.
Jizztron_the_Incorrigible 15 set 2013, ore 16:57 
I don't know what to tell you, OP. My laptop uses a 2.2GHz i7 and has a Geforce GT 750M graphics card, and I can run RS and RO2 on ultra with slightly tuned down AA just fine.
Danielkaas94 30 mar, ore 5:16 
I have the same exact problem, there must be something in the game, that just eat my FPS, and that a shame, because damn this game is good.

And no, my computer is not a freaking toaster
rockyboy97 19 ore fa 
I have gt 630 I5 3330 and i can play this game on medium whit 50-70 FPS depends on the map... BTW the game is best
rockyboy97 19 ore fa 
i dont know what is the problem to all off you guys
Bubbles 18 ore fa 
Its an issue with framerate smoothing, there are 2 lines of code you have to change to off in the config, Cant remember what they were but after I did that it fixed my fps problems.
The_Recon2000 18 ore fa 
Try updating your GPU make sure you are not running the game with integrated graphics and check if you are playing with framelimit.
Bubbles 18 ore fa 
ok, goto documents Ro2 and then ROEngine, open in notepad. then hit Control F and search for bSmoothFrameRate= There will 2 of them, change them both to false.
Visualizzazione di 1-10 commenti su 10
< >
Per pagina: 15 30 50