Italian Sugar Daddy 14 Σεπ, 2013 @ 11:31πμ
Framerate LAG! **Tripwire fix this**
I cant play RS storm because of this framerate lag.. i have tried every possible troubleshooting option... and for my pc I have an i7 4770K & GTX 770 4GB so my pc isnt the issue. ITS THE GAME! i want this fixed, its one of my favorite games on steam and i cant play it at ALL. Please help....
Εμφάνιση 1-5 από 5 σχόλια
< >
n00b 14 Σεπ, 2013 @ 1:44μμ 
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.
Italian Sugar Daddy 14 Σεπ, 2013 @ 5:20μμ 
Αναρτήθηκε αρχικά από kenny:
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.


No. my ping stays anywhere from 70-100 ping. never goes higher
PropaneAccessories 15 Σεπ, 2013 @ 4:12μμ 
im having the exact same problem to where you cant even play it, ill have low ping and it will jitter forward, i have an amd radion hd 6700 so ik its not the issue either.. i need help ._.
Jizztron_the_Incorrigible 15 Σεπ, 2013 @ 4:57μμ 
I don't know what to tell you, OP. My laptop uses a 2.2GHz i7 and has a Geforce GT 750M graphics card, and I can run RS and RO2 on ultra with slightly tuned down AA just fine.
Danielkaas94 30 Μαρ @ 5:16πμ 
I have the same exact problem, there must be something in the game, that just eat my FPS, and that a shame, because damn this game is good.

And no, my computer is not a freaking toaster
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 14 Σεπ, 2013 @ 11:31πμ
Αναρτήσεις: 5