Nor Italia Napoli 14. syys, 2013 11.31
Framerate LAG! **Tripwire fix this**
I cant play RS storm because of this framerate lag.. i have tried every possible troubleshooting option... and for my pc I have an i7 4770K & GTX 770 4GB so my pc isnt the issue. ITS THE GAME! i want this fixed, its one of my favorite games on steam and i cant play it at ALL. Please help....
Näytetään 1-5 / 5 kommentista
< >
Dead Pixel 14. syys, 2013 13.44 
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.
Nor Italia Napoli 14. syys, 2013 17.20 
kenny lähetti viestin:
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.


No. my ping stays anywhere from 70-100 ping. never goes higher
PropaneAccessories 15. syys, 2013 16.12 
im having the exact same problem to where you cant even play it, ill have low ping and it will jitter forward, i have an amd radion hd 6700 so ik its not the issue either.. i need help ._.
xcharliegx 15. syys, 2013 16.57 
I don't know what to tell you, OP. My laptop uses a 2.2GHz i7 and has a Geforce GT 750M graphics card, and I can run RS and RO2 on ultra with slightly tuned down AA just fine.
Danielkaas94 30. maalis 5.16 
I have the same exact problem, there must be something in the game, that just eat my FPS, and that a shame, because damn this game is good.

And no, my computer is not a freaking toaster
Näytetään 1-5 / 5 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 14. syys, 2013 11.31
Viestejä: 5