Home 14. zář. 2013 v 11.31 dop.
Framerate LAG! **Tripwire fix this**
I cant play RS storm because of this framerate lag.. i have tried every possible troubleshooting option... and for my pc I have an i7 4770K & GTX 770 4GB so my pc isnt the issue. ITS THE GAME! i want this fixed, its one of my favorite games on steam and i cant play it at ALL. Please help....
Zobrazeno 15 z 5 komentářů
< >
Mr. Hankey 14. zář. 2013 v 1.44 odp. 
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.
Home 14. zář. 2013 v 5.20 odp. 
kenny původně napsal:
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.


No. my ping stays anywhere from 70-100 ping. never goes higher
PropaneAccessories 15. zář. 2013 v 4.12 odp. 
im having the exact same problem to where you cant even play it, ill have low ping and it will jitter forward, i have an amd radion hd 6700 so ik its not the issue either.. i need help ._.
Jizztron_the_Incorrigible 15. zář. 2013 v 4.57 odp. 
I don't know what to tell you, OP. My laptop uses a 2.2GHz i7 and has a Geforce GT 750M graphics card, and I can run RS and RO2 on ultra with slightly tuned down AA just fine.
Danielkaas94 30. bře. v 5.16 dop. 
I have the same exact problem, there must be something in the game, that just eat my FPS, and that a shame, because damn this game is good.

And no, my computer is not a freaking toaster
Zobrazeno 15 z 5 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 14. zář. 2013 v 11.31 dop.
Počet příspěvků: 5