Rising Storm/Red Orchestra 2 Multiplayer > Общи дискусии > Подробности за темата
Nor Italia Napoli 14 септември 2013 в 11:31сут.
Framerate LAG! **Tripwire fix this**
I cant play RS storm because of this framerate lag.. i have tried every possible troubleshooting option... and for my pc I have an i7 4770K & GTX 770 4GB so my pc isnt the issue. ITS THE GAME! i want this fixed, its one of my favorite games on steam and i cant play it at ALL. Please help....
Показване на 1-5 от 5 коментара
< >
Dead Pixel 14 септември 2013 в 1:44след. 
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.
Nor Italia Napoli 14 септември 2013 в 5:20след. 
Първоначално публикувано от kenny:
You sure it's fps lag and not ping lag? I have a ping over 200 on most servers & get a lot of stutter/lag. When the connection is good then the game runs good even maxed out with hardware weaker than yours.


No. my ping stays anywhere from 70-100 ping. never goes higher
PropaneAccessories 15 септември 2013 в 4:12след. 
im having the exact same problem to where you cant even play it, ill have low ping and it will jitter forward, i have an amd radion hd 6700 so ik its not the issue either.. i need help ._.
xcharliegx 15 септември 2013 в 4:57след. 
I don't know what to tell you, OP. My laptop uses a 2.2GHz i7 and has a Geforce GT 750M graphics card, and I can run RS and RO2 on ultra with slightly tuned down AA just fine.
Danielkaas94 30 март в 5:16сут. 
I have the same exact problem, there must be something in the game, that just eat my FPS, and that a shame, because damn this game is good.

And no, my computer is not a freaking toaster
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50
Дата на публикуване: 14 септември 2013 в 11:31сут.
Публикации: 5