Dark_Jak [PT] 8 sep 2013 om 2:47nm
unstable fps and lag.
Hello guys, I'm having a couple of issue since I have to change from a desktop to a laptop.
I used to play with a GTX560, and on the laptop I have now I have a GT540M I know that they are by far the same drive but I alredy try to put everything on Medium and unselect all the advanced settings, and when I play MP, I have a lot of unstable FPS and Lag...

Any ideas?

Regards
1-11 van 11 reacties weergegeven
< >
Moskeeto 8 sep 2013 om 4:04nm 
Try downloading the latest driver if you haven't already.
Dark_Jak [PT] 8 sep 2013 om 4:41nm 
I'm using the latest driver...
Kraft 9 sep 2013 om 7:41vm 
CPU? unstable fps?
Do you have steady fps when standing still looking at a wall doing nothing or would it still stutter?
Dark_Jak [PT] 9 sep 2013 om 4:00nm 
Yeah I've to put the settings all to min at least to play...
Yeah if I'm standing still against a wall it dosen't lag.
★ Sisko | SK 10 sep 2013 om 7:58vm 
Try setting down Occlusion
Dark_Jak [PT] 11 sep 2013 om 3:37nm 
I've got occlusion set on medium wich its the lowest it allow me... I've got everything I can put to LOW and OFF, And I've even set my Screen Res lower and the best I'm getting its 30fps but it still gliches...
あいうえお is my life 12 sep 2013 om 2:16vm 
Your problem is that your graphics card is utter ♥♥♥♥.
Groene_Thee (Verbannen) 12 sep 2013 om 6:45vm 
Origineel geplaatst door ...:
Your problem is that your graphics card is utter ♥♥♥♥.
The engine is utter crap too.
Lord Doom 13 sep 2013 om 1:30nm 
Origineel geplaatst door Bagration 여ㅜㅎ:
Origineel geplaatst door ...:
Your problem is that your graphics card is utter ♥♥♥♥.
The engine is utter crap too.

Agreed. I'm running this with an i5 3570k OC'd, 16GB RAM and GTX680 and it still manages to lag. Any other game? No lag.
R5CYA 13 sep 2013 om 5:39nm 
Origineel geplaatst door Dark_Jak PT:
I've got occlusion set on medium wich its the lowest it allow me... I've got everything I can put to LOW and OFF, And I've even set my Screen Res lower and the best I'm getting its 30fps but it still gliches...
use custom settings. not medium. than you can turn off the stuff that doesn't help. there's no reason you have to run ambient oclusion on medium, if you don't want to. shadows to low. they use the most pooter afaik.
not sure why anyone tries to run this on a laptop. it's really hit or miss on one. you might clear the hard drive and start over. might just be a boatload of junk programs holding you back. my son only cries about his when he's got so much crap on it, it barely runs. time to reinstall windows and start over, says i. works every time.
Dark_Jak [PT] 15 sep 2013 om 6:25nm 
When I say medium I'm using custom Settings, it dosn't allow me less then Medium on oclusion...
I also find out that one of the reasons I was having low fps, I was running the laptop on Balance Energy not High Performance, and I also changed the Nvdia setting to High Perf, I'm getting 50fps now, on a full 64server, with everthing on medium and all the extra option turn off, I'm also not running the full res of the screen.
1-11 van 11 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 8 sep 2013 om 2:47nm
Aantal berichten: 11