The Drunken Sailor 2013年7月31日 1時42分
Crashing On The Menu
Hello, I need some help. I have recently bought 'Rising Storm' and I wish to play it, but when I start up the game, the game goes through all the splash animations of the makers and as soon as it opens the main menu, it says, 'rogame.exe stopped working.' Any help with this is greatly appreciated.

- Foxworth: Knight of Antioch
1-11 / 11 のコメントを表示
< >
Moskeeto 2013年7月31日 1時45分 
Navigate to your DOCUMENTS folder and delete this folder:
Documents\My Games\RedOrchestra2

Then, try rebooting the game.
The Drunken Sailor 2013年7月31日 1時48分 
RST Moskeeto の投稿を引用:
Navigate to your DOCUMENTS folder and delete this folder:
Documents\My Games\RedOrchestra2

Then, try rebooting the game.

Your fix has not worked, I made my way to the \documents folder and deleted the entire Red Orchestra 2 folder. Should I restart steam first?

最近の変更はThe Drunken Sailorが行いました; 2013年7月31日 1時48分
Moskeeto 2013年7月31日 1時49分 
Hmmm...
Try going to:
C:\Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\Binaries\Windows

and run RO2Redist and then pbsvc_hos to reinstall the game.
The Drunken Sailor 2013年7月31日 1時55分 
RST Moskeeto の投稿を引用:
Hmmm...
Try going to:
C:\Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\Binaries\Windows

and run RO2Redist and then pbsvc_hos to reinstall the game.

So, I have run both of the installers, should I restart steam?
Moskeeto 2013年7月31日 1時56分 
There's no need, but it's worth a try. Rebooting your PC might also do the trick.
The Drunken Sailor 2013年7月31日 2時00分 
RST Moskeeto の投稿を引用:
There's no need, but it's worth a try. Rebooting your PC might also do the trick.

Well, it still has not worked. Do you need my system specs?
Mikael925 2013年7月31日 2時10分 
mh
The Drunken Sailor 2013年7月31日 2時11分 
Mikael925 SWE の投稿を引用:
mh:health:

..What? I don't understand.
Emperor Zombie 2013年7月31日 2時58分 
I know you can skip most of the splash screens by taping Esc. Anyway, you probably already tried this but verifying the games cache via steam couldn't hurt. I know the game creates "Launch.log" file that might provide an answer.

\Documents\My Games\RedOrchestra2\ROGame\Logs
The Drunken Sailor 2013年7月31日 4時05分 
Well, I checked the log and this is what I got:


Log: Log file open, 07/31/13 04:58:22
Init: Memory Profiling : Disabled
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Log: ... running in INSTALLED mode
Init: Version: 7258
Init: Epic Internal: 0
Init: Compiled (32-bit): Jul 29 2013 15:33:36
Init: Changelist: 641002
Init: Command line:
Init: Base directory: C:\Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\binaries\win32\
[0000.16] Init: Computer: OWNER-HP
[0000.17] Init: User: Owner
[0000.17] Init: CPU Page size=4096, Processors=4
[0000.17] Init: High frequency timer resolution =3.119443 MHz
[0000.17] Init: Memory total: Physical=7.4GB Pagefile=14.9GB Virtual=4.0GB
[0000.28] Log: STEAMWORKS initialized 1
[0000.73] Init: WinSock: I am Owner-HP (192.168.1.141:0)
[0000.73] Init: Presizing for 132448 objects not considered by GC, pre-allocating 0 bytes.
[0000.73] Init: Object subsystem initialized
[0000.80] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed
[0006.30] DevMemory: Virtual memory allocation size: 261.73 MByte (274444288 Bytes)
One3rd 3月4日 3時25分 
Just had this same problem where I had been playing for the last week or so just fine and then today it crashes with a BEX rogame.exe error when loading the main menu after the start movies. The log file was similar to the one in the post above.

The solution for me was to restart my computer. In my instance, I believe this is a memory problem due to having the machine in "Sleep" mode earlier in the day. Anyway, if you have this crash at menu and use sleep mode with your PC you may want to try rebooting before trying the other suggestions.
1-11 / 11 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月31日 1時42分
投稿数: 11