WilliamTheTard-san Jul 13, 2013 @ 9:03am
Rising Storm problem with Steam. Completely unable to play!
I've been getting this error for the past two days and have been compeltely unable to play it. Whenever I start "Rising Storm/Red Orchestra 2" client, I go through the opening credits for the developers, and then the Rising Storm title. As soon as I get to the main menu, the music stops and the game instantly freezes.

Sometimes the client closes instantly, with steam also closing in the background. Sometimes the client lingers and I have to close it through task manager. Either way, what seems to always happen is that Steam automatically closes when this happens.

Yesterday when the error first occurred, I managed to actually get into the game without it crashing. However, steam had closed in the background (with no kind of error message), and there server list was therefore unavailable.

This all started with the first day of the summer sale, so I'm not sure if some sort of patch or update was implemented with it, or whether it has literally just come out of the blue.

I tried reinstalling Steam to no avail, then I tried reinstalling the game itself which only gave me a day of respite from the error, until it cropped up again this evening. So reinstall is not a permanent fix.

One crash, I managed to find an error message, but I am not sure whether this is related to the issue itself, or whether it came about as a result of trying to task manager close Rising Storm and Steam:

"Steam CLient Bootstrapper (buildbot_winslave04_steam_steam_rel_client_...is not responding"

This problem seems to only apply to Rising Storm and not other Steam games.

I'm on 32-bit Windows 7 if that makes a difference. All my graphics/sound card drivers are up to date etc. etc. Yes, I've tried a restart as well. Although seems to be a conflict between Steam and the game client itself.

Any help would be much appreciated!
Showing 1-6 of 6 comments
< >
Kraft Jul 13, 2013 @ 12:16pm 
have you sub'd any workshop content? Mutators, maps etc
Last edited by Kraft; Jul 13, 2013 @ 12:16pm
WilliamTheTard-san Jul 14, 2013 @ 8:41am 
Yeah, I've downloaded a workshop map: Iwo Jima Night. The download is stuck at 33% and hasnt moved for a good week while this error has been active. I was wondering if that might play a part in it, but have no idea how to cancel a download from the workshop. Thanks for the reply.
Kraft Jul 14, 2013 @ 10:53am 
You have to unsubscribe from the map through the workshop page not ingame. That should fix it.
Last edited by Kraft; Jul 14, 2013 @ 10:54am
WilliamTheTard-san Jul 14, 2013 @ 12:39pm 
That's fixed it! You absolute hero. Thanks again!
Kraft Jul 14, 2013 @ 1:00pm 
No problem mate.
Deathzord Jul 14, 2013 @ 2:07pm 
Yay!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 13, 2013 @ 9:03am
Posts: 6