TIMMEH! Jul 11, 2013 @ 3:54pm
lagging balls
i have a high end pc and ive played the game no problem before with no ploblems but suddenly it has start to lag balls if anyone knows or has the same problem and could help me it would a big help
Showing 1-15 of 16 comments
< >
NeMoGas Jul 11, 2013 @ 4:12pm 
Is the lag like a stutter or notchy type feeling? Or is it more like a high ping shoot someone 12 times before they die type thing?
TIMMEH! Jul 11, 2013 @ 4:18pm 
its like stutter but only when i turn my head and when chosing class,teams, etc...
NeMoGas Jul 11, 2013 @ 4:41pm 
Ya my game stutters like crazy too. I have serched but been unable to find a solution outside of upgrading my CPU. Some people I know have worse PCs then I do but have no stutter. I believe that its because of the texture streaming technology they use in the Unreal 3 engine. Seems like it uses only one of my cores to 100% and the othere three to about 50% or less. You can try to up your texture pool in the ini files, for some that helps, for me not so much.
TIMMEH! Jul 11, 2013 @ 4:42pm 
what do you mean by texture pool
NeMoGas Jul 11, 2013 @ 4:52pm 
You can change the size of the stored textures that the game pulls from before it has to reload new textures. The Unreal 3 engine streams all the textures while the game is being played, hence why you will see lots of pop in. In theory it makes load times shorter and frees up graphics memory at the cost of CPU time. The default is set at 140 megs. My graphics card has 2Gb of ram on it so I set my pool size to 1024 megs. in the hope that it would have to load in new texture less frequently and save some CPU time.
NeMoGas Jul 11, 2013 @ 4:59pm 
go to my documents/my games/RedOrchestra2/ROGame/Config/ROEngine open ROEngine.ini then click the edit button at the top and select find, type in TextureStreaming and click find next four times until you get to the texture streaming options then where it says PoolSize=140 set the pool size to 256 or 512 or whatever you want based on how much video mem. you have then x the windows away and click save
NeMoGas Jul 11, 2013 @ 5:00pm 
if you screw up its no big deal just delete all the ini files in the config folder and the next time you start the game it will recreate the files to their default settings
TIMMEH! Jul 11, 2013 @ 6:16pm 
it did not fix anything :P
NeMoGas Jul 11, 2013 @ 7:03pm 
Ya same for me. Some also say if you disable the steam community ingame features that it helps, but as with the other tweak it didnt help me one bit.
TIMMEH! Jul 11, 2013 @ 9:14pm 
how?
NeMoGas Jul 12, 2013 @ 6:08pm 
Its in the options on steam in the top left where it says steam. then click settings and its under in-game uncheck enable steam community in-game.
Groene_Thee (Banned) Jul 13, 2013 @ 12:59am 
The engine was never made for 64 players nor was optimized by TWI for for modern CPU's, hence the lag and stuttering.
NeMoGas Jul 13, 2013 @ 11:09am 
I wouldnt exactly call my CPU modern lol. Some people have no issues with low end machines and some people have issues with high end machines. This game just seems to like some hardware and not others.
TIMMEH! Jul 13, 2013 @ 12:26pm 
but it used to run just fine
Barack "Marx" Obama Jul 13, 2013 @ 2:26pm 
Lag is an internet connection thing, not a pc quality thing. Make sure you aren't downloading or uploading anything on a web browser or torrent program, that will increase your ping in game.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jul 11, 2013 @ 3:54pm
Posts: 16