[RGN] Mike316 Feb 22, 2013 @ 5:06pm
ro2 has stopped working
122 hours into this game I have never had a problem with it. All of a sudden it crash's every time I joing a game. Whats the deal with that? did a new patch come out or someting and mess it up ?
Showing 1-15 of 15 comments
< >
Moskeeto Feb 22, 2013 @ 5:11pm 
There was a patch.
Try deleting the files in:
Documents\My Games\RedOrchestra2\ROGame\Config
[RGN] Mike316 Feb 22, 2013 @ 5:12pm 
thank you
[RGN] Mike316 Feb 22, 2013 @ 5:13pm 
delete all the files in that folder?
Moskeeto Feb 22, 2013 @ 5:14pm 
Yeah, relaunching the game should create the files again. Let me know if this fixes the issue.
atomsmasher Feb 23, 2013 @ 6:51am 
When I delete the files in that folder, my game won't start.
[RGN] Mike316 Feb 23, 2013 @ 1:45pm 
it worked for me
[RGN] Mike316 Feb 23, 2013 @ 1:46pm 
although now i am having trouble dl a custom map. says if faild to open
Moskeeto Feb 23, 2013 @ 1:55pm 
Originally posted by Mike316:
although now i am having trouble dl a custom map. says if faild to open
Not all custom maps have been updated to work with the latest patch.
[RGN] Mike316 Feb 23, 2013 @ 3:49pm 
specifically I seem to be having trouble downloading custom maps from rgn server. I am able to download them frine from other servers
Diabolusdixit Feb 23, 2013 @ 4:19pm 
Thanks, Moskeeto. I had that problem too, and your advice worked fine to me.
Diabolusdixit Feb 23, 2013 @ 10:04pm 
Never mind, and call me bad luck Diabolusdixit, it started crashing again, and deleting config files does not solve it anymore.
<AKA>Volunteer Feb 24, 2013 @ 2:11am 
Originally posted by Diabolusdixit:
Never mind, and call me bad luck Diabolusdixit, it started crashing again, and deleting config files does not solve it anymore.

Same here! Updating my Nvidia graphics card seemed to solve the situation by giving me another day's gameplay. This morning the crash recurs! What is going on here? Are Tripwire looking into solving this problem which is affecting people all over the community?
[RGN] Mike316 Feb 25, 2013 @ 2:44pm 
worekd fine for me did you restart after u deleted files?
Ruben Feb 25, 2013 @ 3:18pm 
Same problem here after the latest patch. Wierd that nobody is finding out whats wrong, something must be wrong.
Moskeeto Feb 25, 2013 @ 6:09pm 
Another suggestion I read on the official forums is to completely delete the "Documents\My Games\RedOrchestra2" folder. Relaunching the game may then solve any issues with corrupt files.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Feb 22, 2013 @ 5:06pm
Posts: 15