Valenson Dec 22, 2012 @ 10:05am
Problems with RO2, ROgame.exe has stopped working; crashed at main menu please help!
Okay so my RO2 game always crashes within a few seconds of main menu and no matter what I do it keeps crashing i've tried deleting all of it re-installing, iv'e tried verifying and it keeps saying 1 file missing but it never tries to dl it please help. I should be able to run this game.
Showing 1-15 of 33 comments
< >
Nedved Dec 22, 2012 @ 12:04pm 
I have the same problem, the game starts and 30 minutes later crashes; the same message is shown; this problem also happens to me playing "Planet Side 2" I do not know if it's because of the games directly or Steam... If someone could help us it'd be great!
Valenson Dec 22, 2012 @ 12:47pm 
I know! myine happens in 10 seconds after main menu :(
Sushibob kenobi Dec 22, 2012 @ 1:23pm 
Hello
I have the same probleme too. It's not my computer because i try with an other.
I think it's a probleme with the server
:`(
Heeeeeeeeeeeeeeeeeeeeeeeeeeeeellllllp
Last edited by Sushibob kenobi; Dec 22, 2012 @ 1:25pm
flybat Dec 24, 2012 @ 9:10am 
Look like nobody know what to do here to fix this problem. I had try whatever and Steam or the owner of the game is dead answer!?!
Nedved Dec 24, 2012 @ 10:02am 
Steam Support answered me yesterday, and their solution is reinstall the game or verify files, that's not an answer X( but the game now doesn't crash so often like before... yesterday only crased once...
Danh {TP} Dec 24, 2012 @ 11:04am 
Update video and sound drivers. Those are usually the source of the problem.
flybat Dec 25, 2012 @ 5:17am 
All is updated to the lastest driver even try to reinstall the game. And still gives the same problem so far I see Steam maybe have more problems to follow Microsofts update profiles /patche every month which is normally for many programs. One point is that this program is not biuld for Win 8 since it works on Win 7.
Last edited by flybat; Dec 25, 2012 @ 5:19am
Nedved Dec 25, 2012 @ 7:48am 
I have Win 7 and it doesn't work neither; I'm getting tired of this, now I can't play 2 minutes after joining a party... I feel cheated
JackDaniel's Dec 25, 2012 @ 7:53am 
For me it won't even load the server list anymore.
Nedved Dec 25, 2012 @ 8:21am 
Let me guess... When you check Cache Integrity of the game there's always 1 file missing (the same one all the time...)?
flybat Dec 25, 2012 @ 12:05pm 
Maybe I'm just lucky that I can get it to run at Win 7- so I wounder why it can run on that system since it's with Xeon processer and a bad GPU?
Plaid Dec 25, 2012 @ 3:05pm 
Originally posted by flybat:
Look like nobody know what to do here to fix this problem. I had try whatever and Steam or the owner of the game is dead answer!?!

I've heard the developers don't come around here.
It's probably better to post at the Tripwire forums or search the problem on Google or at the Steam forums.
Ok, guys Steam won't have a way to fix the game for you. I've noticed that a lot of new players immediately go to the Steam Forums for answers to their gaming problems. I suggest you go to Tripwire Interactive and create an account there to ask/post your questions or problems. Talking to the Developers directly will most likely result in the rogame.exe thing being resolved.
flybat Dec 26, 2012 @ 8:26am 
Yes if they also want to reply-since this subject has been aksed for long time ago and no response either. Why I read it as this to firms do not will work properly together but the money they had use for something else to help this problem out.

So what next?

Even look as this link http://forums.tripwireinteractive.com/showthread.php?t=85985
Danh {TP} Dec 26, 2012 @ 8:48am 
They are on vacation right now. But yeah they don't always answer the crash questions because I don't think they know the answer themselves. It is hard to troubleshoot a game when there are MANY different reasons that can cause the problem. That is why many of us suggest the easiest solutions: verify game cache, download latest drivers, update update update! Many times though, hardware can be an issue.

The specific model of hardware may not play well with certain games. It is like clockwork gears, they all have to fit but we sometimes do not know which piece is the broken one. Is it the game? Is it your hardware? Is it your software? I suggest you give us some more information of programs you have running in background.
Showing 1-15 of 33 comments
< >
Per page: 15 30 50
Date Posted: Dec 22, 2012 @ 10:05am
Posts: 33