[RGN] Mike316 Mar 19, 2013 @ 7:27am
Crashing
game crashing after latest steam update suggestions?
Showing 1-15 of 28 comments
< >
{MERC.9}Pakhan Mar 19, 2013 @ 7:31am 
try run steam as administrator. worked for me
Kraft Mar 19, 2013 @ 8:36am 
if that doesn't fix it deleate: C:\Users\**your username**\Documents\My Games\RedOrchestra2\ROGame\Config
The wizard.Be Mar 19, 2013 @ 9:12am 
hey guys i accidently clicked away the latest update and now when i try and start the game it gives me this half snow half flipping all over the place stuff i can't even make out where can i find the update again?
Danh {TP} Mar 19, 2013 @ 7:02pm 
delete win32 folder and verify cache

Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\Binaries\Win32
Last edited by Danh {TP}; Mar 19, 2013 @ 7:02pm
The wizard.Be Mar 25, 2013 @ 7:51pm 
still not solved my screen has red and blue lines goin true everything allong with partial area's of "snow" the loading screen itself seems to ave been cut into peaces with have been moved arround so i can't make up anything let alone play
i checked my vid drivers and they are up to date so if anybody can help me sort this i try'd deleting the win32fille as stated above and didn't help either
Kraft Mar 26, 2013 @ 7:58am 
do a clean reinstall
The wizard.Be Mar 27, 2013 @ 6:00am 
already try'd that to lol maybe with the cd instead of the download from steam library will help i'll try it now
The wizard.Be Mar 29, 2013 @ 1:52pm 
still the same :(
[RGN] Mike316 Apr 1, 2013 @ 4:22pm 
you need the update
Groene_Thee (Banned) Apr 2, 2013 @ 6:29am 
Yesterday RO2 worked fine, but now instant crashes as soon as it loads main menu. Wtf?
Doing ''verify game cache'' in steam doesnt help either.
igor_rus Apr 2, 2013 @ 7:00am 
I have the same...
Zantuz Apr 2, 2013 @ 7:06am 
Same never happens before...
Beermugcarl Apr 2, 2013 @ 7:07am 
same for me =/ what was the steam update?
atomi Apr 2, 2013 @ 7:10am 
Doesn't start as of the new steam update. There are some lines that have something to do with steam in the launch.log file in documents\my games\red orchestra 2\rogame\logs directory:
for example:
[0004.47] Warning: Warning, Failed to load Outer for resource 'ReturnValue': Function OnlineSubsystemSteamworks.OnlineSubsystemSteamworks:HasSPLicenseClient
[0004.48] Warning: Warning, Failed to load Outer for resource 'ReturnValue': Function OnlineSubsystemSteamworks.OnlineSubsystemSteamworks:GetCurrentVOIPLevel
[0004.49] Warning: Warning, Failed to load Outer for resource 'ReturnValue': Function OnlineSubsystemSteamworks.OnlineSubsystemSteamworks:HasRO1License
[0004.49] Warning: Warning, Failed to load Outer for resource 'ReturnValue': Function OnlineSubsystemSteamworks.OnlineSubsystemSteamworks:HasRO2Preorder
Last edited by atomi; Apr 2, 2013 @ 7:11am
*PsychoPigeon* Apr 2, 2013 @ 7:24am 
I've deleted the config files in mydocuments. I've updated punkbuster. I deleted the win32 foldier. Don't know what else to try.
Last edited by *PsychoPigeon*; Apr 2, 2013 @ 7:24am
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Mar 19, 2013 @ 7:27am
Posts: 28