Abteilung4 21 oct., 2013 @ 1:01am
After Windows 8.1 upgrade ROS2 looks like 3D without glasses
After I upgraded to Windows 8.1 the graphics on ROS2 look like they are 3D without the glasses. I have restarted the PC. Deleted the ROS2 folder. Set all the Nvidia settings to default with no lock. Before upgrading I had no problems. Any ideas?


Processor AMD FX(tm)-6100 Six-Core Processor, 3300 Mhz, 3 Core(s), 6 Logical Processor(s)
Adapter Description NVIDIA GeForce GTX 560
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Afişate 1-3 din 3 de comentarii
< >
R5CYA 21 oct., 2013 @ 9:37am 
thinking it has to be something in that gpu control panel that's causing it. default lets the gpu control lots of stuff when RO2 should be controlling it. do your option screens, in game, show up? or are most of them blank now? are you using the same driver you used before? or did windows8 switch it?
Editat ultima dată de R5CYA; 21 oct., 2013 @ 9:38am
Mormacil 21 oct., 2013 @ 1:32pm 
I've seen threads like this on many games since the update. Sorry to say I didn't see a fix. But I didn't really look :-/
Abteilung4 25 oct., 2013 @ 11:03pm 
Fixed it. I deleted the NVIDIA 3D Vision drivers, which in turn prompted a NVIDIA update that reloaded the 3D drivers. Everything back to normal.
Afişate 1-3 din 3 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 21 oct., 2013 @ 1:01am
Mesaje: 3