fmoo 20 oct., 2013 @ 5:34pm
How to setup keyboard
cant seem to suss how to map keys so they aren't on other side of keyboard as i use the mouse with my left hand - any help will be nuch appreciated as i just got the game and its got me itching to play
Afişate 1-9 din 9 de comentarii
< >
Moskeeto 20 oct., 2013 @ 5:38pm 
It's in the game settings.
fmoo 20 oct., 2013 @ 7:19pm 
yea it comes up blank
Kraft 21 oct., 2013 @ 1:56am 
check the tech faq, it's pinned.
Editat ultima dată de Kraft; 21 oct., 2013 @ 1:56am
fmoo 25 oct., 2013 @ 12:55pm 
check the tech faq, it's pinned.
dont know what you mean
Kraft 25 oct., 2013 @ 12:55pm 
fmoo a scris:
check the tech faq, it's pinned.
dont know what you mean
http://steamcommunity.com/app/35450/discussions/0/846960628198130515/

If your Settings menu and weapon selection screen are blank:
This is a bug with the game that appears when you are forcing anti-aliasing through your graphics card's control panel. Make sure to set anti-aliasing to use "application settings".

For AMD Cards:
1) Right-click on your desktop
2) Click where it says "AMD VISION Engine Control Center"
3) Click on the "Gaming" option
4) Click where it says "3D Application Settings
5) Look for where it says "Anti-Aliasing Mode" and set it to "Use application settings"

For NVIDIA Cards:
1) Right-click on your desktop
2) Click where it says "NIVIDA Control Panel"
3) Click Manage 3D Settings
4) Click on the Global Settings or for advanced users you can Add ROGame.exe
5) Look for where it says "Antialiasing - Mode" and set it to "Application-controlled"
Editat ultima dată de Kraft; 25 oct., 2013 @ 12:56pm
fmoo 2 nov., 2013 @ 5:53pm 
thanks for that sounds right
fmoo 2 nov., 2013 @ 5:59pm 
SORTED thanks to PFC Kraft (29th ID)
Kraft 2 nov., 2013 @ 6:07pm 
:)
yeeyoh 3 nov., 2013 @ 4:24am 
Thanks for this as well. Haven't seen anyh options in options for ages, finally followed this, thanks.
Afişate 1-9 din 9 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 20 oct., 2013 @ 5:34pm
Mesaje: 9