Caligula 19 Eki 2013 @ 2:00pm
plötzliches Standbild während des Spiel
Hi Leute,

ich habe seit ungefähr einem dreiviertel Jahr das Problem, dass während des Spiels plötzlich ein Standbild kommt und nichts mehr geht. D.h. ich muss über den Taskmanager das Spiel beenden, um es neu starten zu können. Manchmal, eigentlich ziemlich oft, muss ich das Spiel mehrmals auf diesem Weg starten, damit ich wenigstens mal 'ne halbe Stunde spielen kann. Wäre cool, wenn jemand von Euch mir erste Hilfe leisten könnte. Ich hab nämlich BOCK auf das Spiel.

Freu mich auf inspirative Gedanken und Lösungsvorschläge.

Gruß
Caligula
14 yorumdan 1 ile 14 arası gösteriliyor
< >
Kraft 19 Eki 2013 @ 2:07pm 
Specs?
Wie schauts mit den temps aus?
Passiert das NUR in RO2/RS?
Caligula 19 Eki 2013 @ 2:21pm 
Ja, es passiert nur in RO2/RS!
Kraft 19 Eki 2013 @ 2:47pm 
Specs?
Temps?
Caligula 19 Eki 2013 @ 2:58pm 
Und der Temp-Ortner ist leer.
Caligula 19 Eki 2013 @ 3:00pm 
Was ist eigentlich SPEC, ist mir noch nicht untergekommen der Begriff.
Kraft 19 Eki 2013 @ 3:00pm 
#1 Temperaturen der CPU & GPU & Motherboard?
#2 Deine technischen Daten, CPU? GPU?... etc.
En son Kraft tarafından düzenlendi; 19 Eki 2013 @ 3:00pm
Caligula 19 Eki 2013 @ 3:29pm 
Bei einen Stresstest war alles Normal
Acer Predator G5920
Intel(R) Core(TM)i7-3770 CPU @ 3.40GHz
AMD Radeon HD 7970 3,00GB
Kraft 19 Eki 2013 @ 3:35pm 
Downloade HWmonitor und GPU-Z und sag mir die maximalen Temperaturen nachdem RO2 abgeschmiert ist.
En son Kraft tarafından düzenlendi; 19 Eki 2013 @ 3:35pm
Caligula 19 Eki 2013 @ 4:27pm 
CPU 55
GPU 76
Motherboard 52
Das Program ist gut Danke
Caligula 19 Eki 2013 @ 4:35pm 
Jetzt ist das Spiel ab gestürtzt und schrieb die Rogame.exe funktioniert nicht mehr
Kraft 19 Eki 2013 @ 4:46pm 
Mhh die temps sind ok, und mit der Hardware hast du sicher auch mehr als 4GB RAM, hast du ein 32bit oder 64bit OS?
Hast du eine Realtek Soundkarte?
Caligula 20 Eki 2013 @ 3:56am 
Ich habe einen 64bit Windows 8 mit 16GB RAM und die Soundkarte ist eine Realtek.
Letztens ist das Spiel abgestürtst und hat geschrieben die rogame.exe funktioniert nicht mehr.
Kraft 20 Eki 2013 @ 9:54am 
Probiers mal auf einem server ohne Punkbuster, der hat oft Probleme mit Realtek, ROgame.exe stopped working ist ein anderer Fehler.
Caligula 20 Eki 2013 @ 11:31am 
Danke ich Probiers mal
14 yorumdan 1 ile 14 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 19 Eki 2013 @ 2:00pm
İleti: 14