Caligula 2013 年 10 月 19 日 @ 下午 2 時 00 分
plötzliches Standbild während des Spiel
Hi Leute,

ich habe seit ungefähr einem dreiviertel Jahr das Problem, dass während des Spiels plötzlich ein Standbild kommt und nichts mehr geht. D.h. ich muss über den Taskmanager das Spiel beenden, um es neu starten zu können. Manchmal, eigentlich ziemlich oft, muss ich das Spiel mehrmals auf diesem Weg starten, damit ich wenigstens mal 'ne halbe Stunde spielen kann. Wäre cool, wenn jemand von Euch mir erste Hilfe leisten könnte. Ich hab nämlich BOCK auf das Spiel.

Freu mich auf inspirative Gedanken und Lösungsvorschläge.

Gruß
Caligula
顯示 1-14,共 14 則回應
< >
Kraft 2013 年 10 月 19 日 @ 下午 2 時 07 分 
Specs?
Wie schauts mit den temps aus?
Passiert das NUR in RO2/RS?
Caligula 2013 年 10 月 19 日 @ 下午 2 時 21 分 
Ja, es passiert nur in RO2/RS!
Kraft 2013 年 10 月 19 日 @ 下午 2 時 47 分 
Specs?
Temps?
Caligula 2013 年 10 月 19 日 @ 下午 2 時 58 分 
Und der Temp-Ortner ist leer.
Caligula 2013 年 10 月 19 日 @ 下午 3 時 00 分 
Was ist eigentlich SPEC, ist mir noch nicht untergekommen der Begriff.
Kraft 2013 年 10 月 19 日 @ 下午 3 時 00 分 
#1 Temperaturen der CPU & GPU & Motherboard?
#2 Deine technischen Daten, CPU? GPU?... etc.
最後修改者:Kraft; 2013 年 10 月 19 日 @ 下午 3 時 00 分
Caligula 2013 年 10 月 19 日 @ 下午 3 時 29 分 
Bei einen Stresstest war alles Normal
Acer Predator G5920
Intel(R) Core(TM)i7-3770 CPU @ 3.40GHz
AMD Radeon HD 7970 3,00GB
Kraft 2013 年 10 月 19 日 @ 下午 3 時 35 分 
Downloade HWmonitor und GPU-Z und sag mir die maximalen Temperaturen nachdem RO2 abgeschmiert ist.
最後修改者:Kraft; 2013 年 10 月 19 日 @ 下午 3 時 35 分
Caligula 2013 年 10 月 19 日 @ 下午 4 時 27 分 
CPU 55
GPU 76
Motherboard 52
Das Program ist gut Danke
Caligula 2013 年 10 月 19 日 @ 下午 4 時 35 分 
Jetzt ist das Spiel ab gestürtzt und schrieb die Rogame.exe funktioniert nicht mehr
Kraft 2013 年 10 月 19 日 @ 下午 4 時 46 分 
Mhh die temps sind ok, und mit der Hardware hast du sicher auch mehr als 4GB RAM, hast du ein 32bit oder 64bit OS?
Hast du eine Realtek Soundkarte?
Caligula 2013 年 10 月 20 日 @ 上午 3 時 56 分 
Ich habe einen 64bit Windows 8 mit 16GB RAM und die Soundkarte ist eine Realtek.
Letztens ist das Spiel abgestürtst und hat geschrieben die rogame.exe funktioniert nicht mehr.
Kraft 2013 年 10 月 20 日 @ 上午 9 時 54 分 
Probiers mal auf einem server ohne Punkbuster, der hat oft Probleme mit Realtek, ROgame.exe stopped working ist ein anderer Fehler.
Caligula 2013 年 10 月 20 日 @ 上午 11 時 31 分 
Danke ich Probiers mal
顯示 1-14,共 14 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 10 月 19 日 @ 下午 2 時 00 分
回覆: 14