Caligula 2013年10月19日下午2:00
plötzliches Standbild während des Spiel
Hi Leute,

ich habe seit ungefähr einem dreiviertel Jahr das Problem, dass während des Spiels plötzlich ein Standbild kommt und nichts mehr geht. D.h. ich muss über den Taskmanager das Spiel beenden, um es neu starten zu können. Manchmal, eigentlich ziemlich oft, muss ich das Spiel mehrmals auf diesem Weg starten, damit ich wenigstens mal 'ne halbe Stunde spielen kann. Wäre cool, wenn jemand von Euch mir erste Hilfe leisten könnte. Ich hab nämlich BOCK auf das Spiel.

Freu mich auf inspirative Gedanken und Lösungsvorschläge.

Gruß
Caligula
正在显示第 1 - 14 条,共 14 条留言
< >
Kraft 2013年10月19日下午2:07 
Specs?
Wie schauts mit den temps aus?
Passiert das NUR in RO2/RS?
Caligula 2013年10月19日下午2:21 
Ja, es passiert nur in RO2/RS!
Kraft 2013年10月19日下午2:47 
Specs?
Temps?
Caligula 2013年10月19日下午2:58 
Und der Temp-Ortner ist leer.
Caligula 2013年10月19日下午3:00 
Was ist eigentlich SPEC, ist mir noch nicht untergekommen der Begriff.
Kraft 2013年10月19日下午3:00 
#1 Temperaturen der CPU & GPU & Motherboard?
#2 Deine technischen Daten, CPU? GPU?... etc.
最后由 Kraft 编辑于; 2013年10月19日下午3:00
Caligula 2013年10月19日下午3:29 
Bei einen Stresstest war alles Normal
Acer Predator G5920
Intel(R) Core(TM)i7-3770 CPU @ 3.40GHz
AMD Radeon HD 7970 3,00GB
Kraft 2013年10月19日下午3:35 
Downloade HWmonitor und GPU-Z und sag mir die maximalen Temperaturen nachdem RO2 abgeschmiert ist.
最后由 Kraft 编辑于; 2013年10月19日下午3:35
Caligula 2013年10月19日下午4:27 
CPU 55
GPU 76
Motherboard 52
Das Program ist gut Danke
Caligula 2013年10月19日下午4:35 
Jetzt ist das Spiel ab gestürtzt und schrieb die Rogame.exe funktioniert nicht mehr
Kraft 2013年10月19日下午4:46 
Mhh die temps sind ok, und mit der Hardware hast du sicher auch mehr als 4GB RAM, hast du ein 32bit oder 64bit OS?
Hast du eine Realtek Soundkarte?
Caligula 2013年10月20日上午3:56 
Ich habe einen 64bit Windows 8 mit 16GB RAM und die Soundkarte ist eine Realtek.
Letztens ist das Spiel abgestürtst und hat geschrieben die rogame.exe funktioniert nicht mehr.
Kraft 2013年10月20日上午9:54 
Probiers mal auf einem server ohne Punkbuster, der hat oft Probleme mit Realtek, ROgame.exe stopped working ist ein anderer Fehler.
Caligula 2013年10月20日上午11:31 
Danke ich Probiers mal
正在显示第 1 - 14 条,共 14 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年10月19日下午2:00
帖子数: 14