Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

Statistiken ansehen:
Caligula 19. Okt. 2013 um 14:00 Uhr
plötzliches Standbild während des Spiel
Hi Leute,

ich habe seit ungefähr einem dreiviertel Jahr das Problem, dass während des Spiels plötzlich ein Standbild kommt und nichts mehr geht. D.h. ich muss über den Taskmanager das Spiel beenden, um es neu starten zu können. Manchmal, eigentlich ziemlich oft, muss ich das Spiel mehrmals auf diesem Weg starten, damit ich wenigstens mal 'ne halbe Stunde spielen kann. Wäre cool, wenn jemand von Euch mir erste Hilfe leisten könnte. Ich hab nämlich BOCK auf das Spiel.

Freu mich auf inspirative Gedanken und Lösungsvorschläge.

Gruß
Caligula
< >
Beiträge 114 von 14
Kraft 19. Okt. 2013 um 14:07 Uhr 
Specs?
Wie schauts mit den temps aus?
Passiert das NUR in RO2/RS?
Caligula 19. Okt. 2013 um 14:21 Uhr 
Ja, es passiert nur in RO2/RS!
Kraft 19. Okt. 2013 um 14:47 Uhr 
Specs?
Temps?
Caligula 19. Okt. 2013 um 14:58 Uhr 
Und der Temp-Ortner ist leer.
Caligula 19. Okt. 2013 um 15:00 Uhr 
Was ist eigentlich SPEC, ist mir noch nicht untergekommen der Begriff.
Kraft 19. Okt. 2013 um 15:00 Uhr 
#1 Temperaturen der CPU & GPU & Motherboard?
#2 Deine technischen Daten, CPU? GPU?... etc.
Zuletzt bearbeitet von Kraft; 19. Okt. 2013 um 15:00 Uhr
Caligula 19. Okt. 2013 um 15:29 Uhr 
Bei einen Stresstest war alles Normal
Acer Predator G5920
Intel(R) Core(TM)i7-3770 CPU @ 3.40GHz
AMD Radeon HD 7970 3,00GB
Kraft 19. Okt. 2013 um 15:35 Uhr 
Downloade HWmonitor und GPU-Z und sag mir die maximalen Temperaturen nachdem RO2 abgeschmiert ist.
Zuletzt bearbeitet von Kraft; 19. Okt. 2013 um 15:35 Uhr
Caligula 19. Okt. 2013 um 16:27 Uhr 
CPU 55
GPU 76
Motherboard 52
Das Program ist gut Danke
Caligula 19. Okt. 2013 um 16:35 Uhr 
Jetzt ist das Spiel ab gestürtzt und schrieb die Rogame.exe funktioniert nicht mehr
Kraft 19. Okt. 2013 um 16:46 Uhr 
Mhh die temps sind ok, und mit der Hardware hast du sicher auch mehr als 4GB RAM, hast du ein 32bit oder 64bit OS?
Hast du eine Realtek Soundkarte?
Caligula 20. Okt. 2013 um 3:56 Uhr 
Ich habe einen 64bit Windows 8 mit 16GB RAM und die Soundkarte ist eine Realtek.
Letztens ist das Spiel abgestürtst und hat geschrieben die rogame.exe funktioniert nicht mehr.
Kraft 20. Okt. 2013 um 9:54 Uhr 
Probiers mal auf einem server ohne Punkbuster, der hat oft Probleme mit Realtek, ROgame.exe stopped working ist ein anderer Fehler.
Caligula 20. Okt. 2013 um 11:31 Uhr 
Danke ich Probiers mal
< >
Beiträge 114 von 14
Pro Seite: 15 30 50

Geschrieben am: 19. Okt. 2013 um 14:00 Uhr
Beiträge: 14