Succulent Super Saiyan Prince 1月3日下午11:13
I want to enjoy this game,
but I can't. It must be poorly optimized or something. It drops to 7 FPS spratically, and in game it runs at 50FPS and then drops randomly.
This is the only game that, even on the lowest settings, runs like crap.
My specs:
Windows 7 64 bit
Intel Core i7-4770K CPU @ 3.50 Mhz, 4 Cores, 8 Logical Processors
16 GB RAM (15.93 GB usable)
GeForce GTX 770 (Driver version is 331.82 by the way)

I seriously don't understand...
正在显示第 1 - 15 条,共 22 条留言
< >
AceMaster 1月3日下午11:23 
well one thing you can do is your page file turn it off if it's on cause with 16GB of ram you dont need your HD slowing you down. If you are not sure how google for the instructions. regardless of the ammount of RAM on your video card if you dont buy high end and you max out the visuals in a game your minimum FPS is always going to dip because you just dont have the horse power to maintain it. I myself have 2x480GTX's and run this game flawlessly with 8GB of ram and a core 2 duo Quad 2.6ghz. Oh one thing users who own Nvidia cards that can get a big fps boost without taxing visuals is to go into the Nvidia control panel and 2 things.... Texture filtering Quality set to High Performance and also Power management mode make sure to set it to maximum performance. Hope this helps.
最后由 AceMaster 编辑于; 1月3日下午11:24
Kisho 1月3日下午11:24 
your computer might overheat ? same thing happens to me too. FPS drops down to 10 for like 10 seconds at the start of every new map, then it drops occasionally. Then after a certain amount of playing time it drops so often that I have to quit and troll the forum. I thought my computer overheats until i read your post
Praxius 1月3日下午11:24 
Not sure. Your system is better than mine and yet it runs great on my system.

Quad Core i5
Windows 8.1 Pro
8 Gigs of RAM
GTX 660Ti Twin Frozr III

NVIDIA Drivers Updated??

Another thing that was a problem for series 6 cards was some serious lock Ups which the solution was to go into the Nvidia Control Panel and disable CUDA. I believe an update fixed this long ago, but I still have mine disabled. It solved the problem for everybody until the patch came out from Nvidia.

Perhaps it's a similar issue with Series 7's?

Dunno.
最后由 Praxius 编辑于; 1月3日下午11:29
MiKye200 1月4日上午3:04 
One thing I don't understand is how enemy that appear to be facing away from me or running, are killing me.
I take aim, thinking I have time to get a good bead on them, then I'm dead, killed by that enemy as they are apparently looking in a totally different direction.
I'm getting about 45 FPS.
Tuhnis 1月4日上午4:40 
Try different drivers, latest is not always the best for certain games. You could also try setting the -USEALLAVAILABLECORES launch parameter. I doubt it affects the performance drastically with this game but it's worth a shot.

Oh, and one more thing. If you have hardware physics enabled in the game, do check Nvidia control panel and make sure that physx processor is set to your GPU instead of the CPU.


引用自 MiKye200
One thing I don't understand is how enemy that appear to be facing away from me or running, are killing me.
I take aim, thinking I have time to get a good bead on them, then I'm dead, killed by that enemy as they are apparently looking in a totally different direction.
I'm getting about 45 FPS.

Must've been a bot. Even if they run around the battlefield like headless chickens, they have godlike accuracy and are able to land shots from long distances.
最后由 Tuhnis 编辑于; 1月4日上午4:46
Praxius 1月4日上午5:13 
引用自 MiKye200
One thing I don't understand is how enemy that appear to be facing away from me or running, are killing me.
I take aim, thinking I have time to get a good bead on them, then I'm dead, killed by that enemy as they are apparently looking in a totally different direction.
I'm getting about 45 FPS.

I'd suspect they were bots.

You know they're a bot when they have a ping of Zero and a Rank of Zero. As they live on the server, they have no ping, which means they have an advantage of reacting and shooting faster than the server can deliver the information to your computer that you've just been shot at.

Therefore, when it looks like they still have their back turned to you or are not fully lined up to you and you drop dead from them, that's because your system is 80 milliseconds (or whatever ping you have) behind them.
MiKye200 1月4日上午5:34 
引用自 Praxius
引用自 MiKye200
One thing I don't understand is how enemy that appear to be facing away from me or running, are killing me.
I take aim, thinking I have time to get a good bead on them, then I'm dead, killed by that enemy as they are apparently looking in a totally different direction.
I'm getting about 45 FPS.

I'd suspect they were bots.

You know they're a bot when they have a ping of Zero and a Rank of Zero. As they live on the server, they have no ping, which means they have an advantage of reacting and shooting faster than the server can deliver the information to your computer that you've just been shot at.

Therefore, when it looks like they still have their back turned to you or are not fully lined up to you and you drop dead from them, that's because your system is 80 milliseconds (or whatever ping you have) behind them.

Yes, that would explain it; still annoying though.
Thanks.
wjssz 1月4日上午6:31 
Try these, 1) Install the newest DirextX, 2) Disable Hyper-Threading in your BIOS.

Reference: http://forums.tripwireinteractive.com/showthread.php?t=77856
Kyle XY 1月4日上午6:55 
DUDE im with you - i have a NEW pc way over the rec specs and i barely get like 20 FPS even on medium/low settings its awful and so frustrating cause i love this game but i cannot stand the way its running if you find a fix PLEASE ADD ME i will do the same for you!!
M9ICHuK 1月4日上午10:03 
I have this problem too. Tried MANY things to fix this, but not successfully. :(
最后由 M9ICHuK 编辑于; 1月4日下午1:03
Succulent Super Saiyan Prince 1月4日下午4:54 
I just tried everything everyone suggested, but nothing worked. Even on the lowest settings it still runs pretty badly. Heck, even the menu has random FPS drops every 3 seconds and the company cinematics sometimes freeze for a few seconds. Maybe if I try playing the beta version it would run better.
Edit: Nope... that didn't work either...
最后由 Succulent Super Saiyan Prince 编辑于; 1月4日下午4:55
Kraft 1月5日上午3:24 
verified the game cache?
TheFish 1月5日上午6:00 
I run:

AMD Phenom II 965 (Quad core at ~ 3.4Ghz)
AMD Radeon HD 7750 2Gb
8 Gb DDR3
Windows 7

I play with everything maxed at 1280x720 (very old LCD screen) and get lows of 40 on some of the larger contest winner maps but usually sit at the Vsych capped 60
Succulent Super Saiyan Prince 1月5日下午12:39 
...

引用自 PFC Kraft 29th ID
verified the game cache?

...This worked... Wow... I fell... stupid... thanks everyone and... yeah...
Moskeeto 1月5日下午12:43 
引用自 Bakatyler
...

引用自 PFC Kraft 29th ID
verified the game cache?

...This worked... Wow... I fell... stupid... thanks everyone and... yeah...
Sometimes it's the simplest solution that gets overlooked. Glad it works now though.
正在显示第 1 - 15 条,共 22 条留言
< >
每页显示数: 15 30 50
发帖日期: 1月3日下午11:13
帖子数: 22