Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

Vezi statistici:
"rogame.exe has stopped working."
I bought the game, installed it, and now I can't play? What should I do?
< >
Se afișează 1-15 din 15 comentarii
Kraft 13 dec., 2013 @ 8:13 
Read the techFAQ.
Dr. Mai 13 dec., 2013 @ 9:03 
Where can I find that?
I would link it, but it's pinned to the top of this forum...
Dr. Mai 13 dec., 2013 @ 9:05 
I think I found it. Is it your post about Technical Problems FAQ?

Yes.
Go Yayo 13 dec., 2013 @ 11:51 
this exact same thing happened to me...
swenor 13 dec., 2013 @ 13:11 
Postat inițial de Martin_Li_Mao:
What should I do?
Postat inițial de ReevieDAKiller:
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.
Editat ultima dată de swenor; 13 dec., 2013 @ 13:16
Dr. Mai 13 dec., 2013 @ 16:55 
Postat inițial de swenor:
Postat inițial de Martin_Li_Mao:
What should I do?
Postat inițial de ReevieDAKiller:
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.

I have rights. I do whatever the hell I want. No need to get all butthurt drama queen over a question. Don't like a thread/post? Don't read it. Nobody wants to see you complain either.
Kraft 13 dec., 2013 @ 17:02 
It is annoying because you are the 100³ guy posting an issue that is in the technical problems faq... yeah you are right the Technical Problems FAQ that is PINNED; ON TOP OF EVERYTHING... IN COLOR.
Editat ultima dată de Kraft; 13 dec., 2013 @ 17:02
swenor 14 dec., 2013 @ 2:26 
Postat inițial de Martin_Li_Mao:
I have rights. I do whatever the hell I want. No need to get all butthurt drama queen over a question. Don't like a thread/post? Don't read it. Nobody wants to see you complain either.
Sure, then use your rights to use brain and read the sticky FAQ - all info is there man.
This world is going to hell. PPL can't solve simplest things. Dude you will die in that game all the time. It's much harder than finding OBVIOUS TECH FAQ sticky post.
Editat ultima dată de swenor; 14 dec., 2013 @ 2:29
Go Yayo 14 dec., 2013 @ 4:16 
Postat inițial de swenor:
Postat inițial de Martin_Li_Mao:
What should I do?
Postat inițial de ReevieDAKiller:
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.
dont talk to me like that. i was merely stating it has happened to me aswell.. What do u think i have been doing cause iv'e been doing bloody search on google
Dr. Mai 14 dec., 2013 @ 15:54 
He's just a troll. Ignore it.
Krash 15 dec., 2013 @ 6:08 
Same issue here... Already tryed with the FAQ
Dr. Mai 15 dec., 2013 @ 6:18 
Okay I found a solution. It worked for me. If the FAQ does not work for you, it could be your GPU driver problem. Make sure your GPU can play the game. If it does not work, update it to the latest version. If that still doesnt work, that means you need a new GPU.
Go Yayo 15 dec., 2013 @ 11:04 
yeah i managed to fix it aswell the faq works
< >
Se afișează 1-15 din 15 comentarii
Per pagină: 15 30 50

Data postării: 13 dec., 2013 @ 0:26
Mesaje: 15