Mai 13 déc 2013 à 0h26
"rogame.exe has stopped working."
I bought the game, installed it, and now I can't play? What should I do?
Affichage des commentaires 1 à 15 sur 16
< >
Kraft 13 déc 2013 à 8h13 
Read the techFAQ.
Mai 13 déc 2013 à 9h03 
Where can I find that?
Moskeeto 13 déc 2013 à 9h04 
I would link it, but it's pinned to the top of this forum...
Mai 13 déc 2013 à 9h05 
I think I found it. Is it your post about Technical Problems FAQ?

Moskeeto 13 déc 2013 à 9h09 
Yes.
HK4lyfe 13 déc 2013 à 11h51 
this exact same thing happened to me...
swenor 13 déc 2013 à 13h11 
Martin_Li_Mao a écrit :
What should I do?
ReevieDAKiller a écrit :
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.
Dernière modification de swenor; 13 déc 2013 à 13h16
Mai 13 déc 2013 à 16h55 
swenor a écrit :
Martin_Li_Mao a écrit :
What should I do?
ReevieDAKiller a écrit :
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.

I have rights. I do whatever the hell I want. No need to get all butthurt drama queen over a question. Don't like a thread/post? Don't read it. Nobody wants to see you complain either.
Kraft 13 déc 2013 à 17h02 
It is annoying because you are the 100³ guy posting an issue that is in the technical problems faq... yeah you are right the Technical Problems FAQ that is PINNED; ON TOP OF EVERYTHING... IN COLOR.
Dernière modification de Kraft; 13 déc 2013 à 17h02
swenor 14 déc 2013 à 2h26 
Martin_Li_Mao a écrit :
I have rights. I do whatever the hell I want. No need to get all butthurt drama queen over a question. Don't like a thread/post? Don't read it. Nobody wants to see you complain either.
Sure, then use your rights to use brain and read the sticky FAQ - all info is there man.
This world is going to hell. PPL can't solve simplest things. Dude you will die in that game all the time. It's much harder than finding OBVIOUS TECH FAQ sticky post.
Dernière modification de swenor; 14 déc 2013 à 2h29
HK4lyfe 14 déc 2013 à 4h16 
swenor a écrit :
Martin_Li_Mao a écrit :
What should I do?
ReevieDAKiller a écrit :
this exact same thing happened to me...

Stop being lazy.
Start research on google.
Don't expect ppl to pull your tongue so you can tell us what's your specs. You are wasting ppl's time.
Dude! Think. Noone likes doing research for you just to later deliver it on a golden plate under your nose. Put some efforts into making it run and stop waiting for others to do ALL the job for you.
dont talk to me like that. i was merely stating it has happened to me aswell.. What do u think i have been doing cause iv'e been doing bloody search on google
Tuhnis 14 déc 2013 à 5h35 
gusy dont fight :(
Mai 14 déc 2013 à 15h54 
He's just a troll. Ignore it.
Krash 15 déc 2013 à 6h08 
Same issue here... Already tryed with the FAQ
Mai 15 déc 2013 à 6h18 
Okay I found a solution. It worked for me. If the FAQ does not work for you, it could be your GPU driver problem. Make sure your GPU can play the game. If it does not work, update it to the latest version. If that still doesnt work, that means you need a new GPU.
Affichage des commentaires 1 à 15 sur 16
< >
Par page : 15 30 50