Krash Dec 11, 2013 @ 4:04pm
Game crashing in certain maps
Hey guys, i am having a big problem with the game crashing in certain maps, as "paulovshouse" and some others. First i thought they were isolated crashes, but now i can say for sure they´re not. Sometimes i can play them, but not usually. I´ve already tried to "verify cache" so, any idea? ´cause its really annoying getting kicked 33% of times...

Thank and excuse my English, it is not my mother languaje V.V
Showing 1-10 of 10 comments
< >
Sushibob kenobi Dec 12, 2013 @ 5:05am 
I don't have this problem.
Look the punkbunster A and B
Try to remove and install again and look for the windows firewall after
restart and if you have the same problem look the graphic driver card or the resolution.
You need a good machine and a good connection and no virus !!
Kraft Dec 12, 2013 @ 12:43pm 
RAM?
Krash Dec 13, 2013 @ 10:45am 
I have 8gb of ram, so i don´t think that´s the problem...
I´ll try to do as Sushibob says, maybe is the windows firewall, because I have a good computer, i mean, i never had any trouble with recent games with high res and "high" graphic options.
Kraft Dec 13, 2013 @ 11:02am 
32bit OS? if that's the case check the techfaq.
Moskeeto Dec 13, 2013 @ 11:04am 
And if you are on a 32 bit OS, then having 8GB of RAM is useless, because it will only use about 3.5GB.
Krash Dec 14, 2013 @ 5:48am 
No, I have a 64 bit OS guys, I mean, I´m not a tech expert but I can handle myself xD
I´ve already tryed everything posted on the FAQ and nothing works for me (other way I wouldn´t be bothering you)... Last thing I tried was updating the punkbuster, as I thought that was not the problem, but the game still crashes sometimes with "rogame.exe error" or even without it, just sending me to the desktop.
I´ll try to make a full reinstall and see what happens... If the game still crashes I think I´ll send the reports and wait for an answer from the devs...
Thank u both!
REDBULL JUNKIE[JP] Dec 14, 2013 @ 9:51am 
I have same issue. I have play this game over 300 hours but it doesn't have crashed.
But one day, my game start crashing after loading map( all map). I wonder what the hell is going on.
Krash Dec 15, 2013 @ 2:34am 
After reinstalling it, the game still crashes... I can´t imagine where the problem is. Anyway, I think we are not the only ones having this issue, so lets wait and see if the devs give us and update solving this as Christmas gift ;)
REDBULL JUNKIE[JP] Dec 18, 2013 @ 8:24am 
Hi. I fixed the game myself! It seems work so far.

First, I update my graphics card driver.(mine is Geforce 560. ver 331.82)

Than I Re-Installed RO/RS Multiplayer and RO beta and RS beta.
(You don't need single player if you don't play it)

After Install. Lunch them.(Multiplayer, RO beta , RS beta)

At the last. You should try this↓ . I found this in RO forum page.
Maybe this method will help you. It worked for me.
--------------------------------------------------------------------------------------------
How to resolve MOST issues such as crashes, issues with settings, connection issues, certain maps not loading, etc.:
NOTE: If your specific issue isn't listed anywhere else, always try this method first. You never know what issues it might resolve.
WARNING: This will delete all your configuration files which will reset your graphics, controls, and audio settings.

Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.
Moskeeto Dec 18, 2013 @ 8:26am 
You don't need the betas either. Just delete them.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 11, 2013 @ 4:04pm
Posts: 10