MoriSummer May 6 @ 9:32pm
GAME CRASHING NOW (update)
due to the update for the game,now the game crashes on me when a sever loads,the only way i can get around this is to join the first server i see and join the game under 5 seconds,if i stay any longer on the server browse the game will crash

ANYONE WITH THIS PROBLEM?
help
Showing 1-12 of 12 comments
< >
Proteus May 6 @ 9:52pm 
No problems in my case ...
everything worked as normal (and I tend to look around in the server list in order to find one that fulfills my desires with regards to number of players and ping)
MoriSummer May 6 @ 10:38pm 
nope sadly for me i cannot,i might stop if i click quick refresh but as soon as they load up the game stops,other than that game works fine.
big rick May 6 @ 11:00pm 
what have you tried so far?
What larks!! May 6 @ 11:07pm 
Have you referred to Moskeeto's faq? http://steamcommunity.com/app/35450/discussions/0/846960628198130515/

Try deleting your RO folder in documents/my games.
MoriSummer May 6 @ 11:31pm 
okay i did the usual restart steam and such,however i will try the deleting the RO folder,but what does that exactly do?
MoriSummer May 6 @ 11:39pm 
alright i deleted the folder,but the same issue happens,when it looks for games it stops and crashes. lik i said the only thing i can do is click quick refresh which stops the loading,but it shows a few severs.

i also added the folder back anyways since it messes with the settings (pain in the ♥♥♥ to set up)
KaptKrunKed May 7 @ 2:09am 
Same problem i even re-installed the game. i connect to a server and blamo crashes
z0mb1k May 7 @ 2:48am 
Same for me. After the patch, when I try to refresh the server browser, the game crashes. And I can't kill this process, I must to reboot.
Last edited by z0mb1k; May 7 @ 2:49am
Moskeeto May 7 @ 2:50am 
Have you guys tried deleting the RO2 folder in documents\mygames?
Last edited by Moskeeto; May 7 @ 2:50am
z0mb1k May 7 @ 2:56am 
Originally posted by Moskeeto:
Have you guys tried deleting the RO2 folder in documents\mygames?
That helped, thanks.
MoriSummer May 7 @ 9:06am 
alright i was able to fix the problem,i deleted the folder but that alone doesnt fix it and you would need to fix your settings. so i deleted the folder,made new settings which makes a new folder,then copy it somewhere else,then play the game delete the new folder and throw in the copied foldeer back.

however i think this was just luck after me doing things for hours.
for most people i think getting rid the folder should work on its own but keep in min,like it says on the top it will reset your settings like graphics and controls.
anyways thanks
KaptKrunKed May 7 @ 11:39am 
Yea i did it and nothing changes. When I load the game get the server list join the server it loads and before i get into the server my game crashes. Not sure what to do
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: May 6 @ 9:32pm
Posts: 12