prados May 4 @ 3:40am
First time launch problem
Hello there!

Guys, I have a problem which really makes me angry - sometimes my Steam launches cleaninis.bat and I need to reconfigure my game again and again.

What the hell and what can I do?

Thanks for any help.
Last edited by prados; May 4 @ 3:46am
Showing 1-4 of 4 comments
< >
⌘Ørtona43␘ May 4 @ 1:05pm 
Check this thread, sounds like a similar issue.

http://steamcommunity.com/app/35450/discussions/0/540739861601985351/
prados May 5 @ 2:04am 
Originally posted by ⌘Ørtona43␘:
Check this thread, sounds like a similar issue.

http://steamcommunity.com/app/35450/discussions/0/540739861601985351/

Thanks, but this is not similar to my problem.

My game works great but (BUT!) sometimes I have cleanINIs.bat launching when I want to play and I need to set all settings again from default.
Last edited by prados; May 5 @ 2:04am
Moskeeto May 5 @ 2:05am 
Originally posted by prados:
Originally posted by ⌘Ørtona43␘:
Check this thread, sounds like a similar issue.

http://steamcommunity.com/app/35450/discussions/0/540739861601985351/

Thanks, but this is not similar to my problem.

My game work great but (BUT!) sometimes I have cleanINIs.bat launching when I want to play and I need to set all settings again from default.
Try this:
Go to:
C:\Program Files (x86)\Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows
and delete CleanINIs

Steam shouldn't try to run that every time at launch anymore.
prados May 5 @ 2:51am 
Originally posted by Moskeeto:
Originally posted by prados:

Thanks, but this is not similar to my problem.

My game work great but (BUT!) sometimes I have cleanINIs.bat launching when I want to play and I need to set all settings again from default.
Try this:
Go to:
C:\Program Files (x86)\Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows
and delete CleanINIs

Steam shouldn't try to run that every time at launch anymore.

Hm, thanks.

I hope this will help.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 4 @ 3:40am
Posts: 4