Rising Storm/Red Orchestra 2 Multiplayer > การสนทนาทั่วไป > รายละเอียดกระทู้
The Kingfall 4 พ.ค. @ 1:02am
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
กำลังแสดง 1-15 จาก 21 ความเห็น
< >
Hartley 4 พ.ค. @ 1:11am 
oh yeah and i also get the "Steam is required to play this game" message annoying
☭SovietKiller☭ 4 พ.ค. @ 2:04am 
i was looking for an answer to this myself. bump.
Netscape Navigator 4 พ.ค. @ 2:32am 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
ได้รับการแก้ไขครั้งสุดท้ายโดย Netscape Navigator; 4 พ.ค. @ 2:32am
Yarr! Phill 4 พ.ค. @ 3:23am 
Having the same problem, was running fine before the update. :(
Tig Ol Bitties 4 พ.ค. @ 3:27am 
โพสต์ดั้งเดิมโดย Netscape Navigator:
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
Danielkaas94 4 พ.ค. @ 7:17am 
I have the same problem, its very annoying
Jackarthi 5 พ.ค. @ 5:16am 
โพสต์ดั้งเดิมโดย Hartley:
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit 5 พ.ค. @ 3:55pm 
Having that problem also.
☭SovietKiller☭ 5 พ.ค. @ 8:42pm 
is there no solution?
Binky Moon 5 พ.ค. @ 8:47pm 
same problem.
[Volk]SpixTalon 5 พ.ค. @ 11:07pm 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
ได้รับการแก้ไขครั้งสุดท้ายโดย [Volk]SpixTalon; 5 พ.ค. @ 11:14pm
Danielkaas94 6 พ.ค. @ 4:39am 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler 6 พ.ค. @ 8:56am 
What "documents" folder? Where?
SU-37 YELLOW 6 พ.ค. @ 9:11am 
โพสต์ดั้งเดิมโดย Hatedolf Tickler:
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
ได้รับการแก้ไขครั้งสุดท้ายโดย SU-37 YELLOW; 6 พ.ค. @ 9:12am
[Volk]SpixTalon 6 พ.ค. @ 9:13pm 
โพสต์ดั้งเดิมโดย Hatedolf Tickler:
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
กำลังแสดง 1-15 จาก 21 ความเห็น
< >
ต่อหน้า: 15 30 50