KingHaek 2014年5月4日上午1:02
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
正在显示第 1 - 15 条,共 21 条留言
< >
Hartley 2014年5月4日上午1:11 
oh yeah and i also get the "Steam is required to play this game" message annoying
SovietKiller 2014年5月4日上午2:04 
i was looking for an answer to this myself. bump.
NETSCAPE NAVIGATOR 2014年5月4日上午2:32 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
最后由 NETSCAPE NAVIGATOR 编辑于; 2014年5月4日上午2:32
The Other Phill 2014年5月4日上午3:23 
Having the same problem, was running fine before the update. :(
TIG (已封禁) 2014年5月4日上午3:27 
引用自 Netscape Navigator
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
♉Danielkaas94♆ 2014年5月4日上午7:17 
I have the same problem, its very annoying
Jackarthi 2014年5月5日上午5:16 
引用自 Hartley
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit 2014年5月5日下午3:55 
Having that problem also.
SovietKiller 2014年5月5日下午8:42 
is there no solution?
Binky Moon 2014年5月5日下午8:47 
same problem.
[Volk]SpixTalon 2014年5月5日下午11:07 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
最后由 [Volk]SpixTalon 编辑于; 2014年5月5日下午11:14
♉Danielkaas94♆ 2014年5月6日上午4:39 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler 2014年5月6日上午8:56 
What "documents" folder? Where?
SU-37 YELLOW 2014年5月6日上午9:11 
引用自 Hatedolf Tickler
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
最后由 SU-37 YELLOW 编辑于; 2014年5月6日上午9:12
[Volk]SpixTalon 2014年5月6日下午9:13 
引用自 Hatedolf Tickler
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
正在显示第 1 - 15 条,共 21 条留言
< >
每页显示数: 15 30 50
发帖日期: 2014年5月4日上午1:02
帖子数: 21