[TJC] KingHaek 4 Mai às 1:02
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
A mostrar 1-15 de 21 comentários
< >
Hartley 4 Mai às 1:11 
oh yeah and i also get the "Steam is required to play this game" message annoying
☭SovietKiller☭ 4 Mai às 2:04 
i was looking for an answer to this myself. bump.
Netscape Navigator 4 Mai às 2:32 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
Última alteração por Netscape Navigator; 4 Mai às 2:32
Yarr! Phill 4 Mai às 3:23 
Having the same problem, was running fine before the update. :(
Tig Ol Bitties 4 Mai às 3:27 
Originalmente postado por Netscape Navigator:
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
Danielkaas94 4 Mai às 7:17 
I have the same problem, its very annoying
Jackarthi 5 Mai às 5:16 
Originalmente postado por Hartley:
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit 5 Mai às 15:55 
Having that problem also.
☭SovietKiller☭ 5 Mai às 20:42 
is there no solution?
Binky Moon 5 Mai às 20:47 
same problem.
[Volk]SpixTalon 5 Mai às 23:07 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
Última alteração por [Volk]SpixTalon; 5 Mai às 23:14
Danielkaas94 6 Mai às 4:39 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler 6 Mai às 8:56 
What "documents" folder? Where?
SU-37 YELLOW 6 Mai às 9:11 
Originalmente postado por Hatedolf Tickler:
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
Última alteração por SU-37 YELLOW; 6 Mai às 9:12
[Volk]SpixTalon 6 Mai às 21:13 
Originalmente postado por Hatedolf Tickler:
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
A mostrar 1-15 de 21 comentários
< >
Por página: 15 30 50
Postado a: 4 Mai às 1:02
Comentários: 21