The Kingfall máj. 4. @ de. 1:02
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
115/21 megjegyzés mutatása
< >
Hartley máj. 4. @ de. 1:11 
oh yeah and i also get the "Steam is required to play this game" message annoying
☭SovietKiller☭ máj. 4. @ de. 2:04 
i was looking for an answer to this myself. bump.
Netscape Navigator máj. 4. @ de. 2:32 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
Legutóbb szerkesztette: Netscape Navigator; máj. 4. @ de. 2:32
Yarr! Phill máj. 4. @ de. 3:23 
Having the same problem, was running fine before the update. :(
Tig Ol Bitties máj. 4. @ de. 3:27 
Netscape Navigator eredeti hozzászólása:
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
Danielkaas94 máj. 4. @ de. 7:17 
I have the same problem, its very annoying
Jackarthi máj. 5. @ de. 5:16 
Hartley eredeti hozzászólása:
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit máj. 5. @ du. 3:55 
Having that problem also.
☭SovietKiller☭ máj. 5. @ du. 8:42 
is there no solution?
Binky Moon máj. 5. @ du. 8:47 
same problem.
[Volk]SpixTalon máj. 5. @ du. 11:07 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
Legutóbb szerkesztette: [Volk]SpixTalon; máj. 5. @ du. 11:14
Danielkaas94 máj. 6. @ de. 4:39 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler máj. 6. @ de. 8:56 
What "documents" folder? Where?
SU-37 YELLOW máj. 6. @ de. 9:11 
Hatedolf Tickler eredeti hozzászólása:
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
Legutóbb szerkesztette: SU-37 YELLOW; máj. 6. @ de. 9:12
[Volk]SpixTalon máj. 6. @ du. 9:13 
Hatedolf Tickler eredeti hozzászólása:
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
115/21 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: máj. 4. @ de. 1:02
Hozzászólások: 21